package autofonce_lib

  1. Overview
  2. Docs
A modern runner for GNU Autoconf Testsuites

Install

Authors

Maintainers

Sources

v0.8.tar.gz
sha256=4838b340c1e99708d6690fdd8658fc8b6ac74e3c38c0c3f1bbf2a50e92e48c4a

Description

autofonce is a modern runner for GNU Autoconf Testsuites: autofonce has a limited understanding of m4 macros that appear in testsuites written for the GNU Autoconf testsuites, and can run such tests in a modern way.

Tags

org:ocamlpro

Published: 16 Mar 2023

Dependencies (11)

  1. ANSITerminal >= "0.8"
  2. autofonce_config = version
  3. autofonce_core = version
  4. autofonce_m4 = version
  5. autofonce_patch = version
  6. autofonce_share = version
  7. ez_cmdliner >= "0.4.3"
  8. ez_file >= "0.3"
  9. ocplib_stuff >= "0.1"
  10. dune >= "2.7.0"
  11. ocaml >= "4.10.0"

Dev Dependencies (4)

  1. ocamlformat with-test
  2. odoc with-doc
  3. ppx_expect with-test
  4. ppx_inline_test with-test

Used by (1)

  1. autofonce

Conflicts

None