base32

Base32 encoding for OCaml
IN THIS PACKAGE
Empty package map

Error log

The package failed to build. The error log from opam follows.

You are using opam 2.1+, where external dependency handling has been integrated: consider calling opam directly, the 'depext' plugin interface is provided for backwards compatibility only
# Detecting depexts using vars: arch=x86_64, os=linux, os-distribution=debian, os-family=debian
[ERROR] No solution for eris-lwt.1.0.0 & base-bytes.base & base32.1.0.0 & bigarray-compat.1.1.0 & cmdliner.1.1.1 & conf-zig.1 & cppo.1.6.9 & crunch.3.3.1 & csexp.1.5.1 & ctypes.0.20.1 & dune.3.4.1 & dune-configurator.3.4.1 & eris.1.0.0 & fmt.0.9.0 & integers.0.7.0 & js_of_ocaml.4.0.0 & js_of_ocaml-compiler.4.0.0 & lwt.5.6.1 & menhir.20220210 & menhirLib.20220210 & menhirSdk.20220210 & monocypher.0.1.0 & ocaml-compiler-libs.v0.12.4 & ocamlbuild.0.14.1 & ocamlfind.1.9.5 & ocplib-endian.1.2 & ppx_derivers.1.2.1 & ppxlib.0.27.0 & ptime.1.0.0 & seq.base & sexplib0.v0.15.1 & stdlib-shims.0.3.0 & topkg.1.0.5 & uchar.0.0.2 & yojson.2.0.2:   * Missing dependency:
            - conf-zig
            depends on the unavailable system package 'zig'. Use `--no-depexts' to attempt installation anyway, or it is possible that a depext package name in the opam file is incorrect.


Command failed: opam --cli=2.1 list --readonly --external '--resolve=eris-lwt.1.0.0,base-bytes.base,base32.1.0.0,bigarray-compat.1.1.0,cmdliner.1.1.1,conf-zig.1,cppo.1.6.9,crunch.3.3.1,csexp.1.5.1,ctypes.0.20.1,dune.3.4.1,dune-configurator.3.4.1,eris.1.0.0,fmt.0.9.0,integers.0.7.0,js_of_ocaml.4.0.0,js_of_ocaml-compiler.4.0.0,lwt.5.6.1,menhir.20220210,menhirLib.20220210,menhirSdk.20220210,monocypher.0.1.0,ocaml-compiler-libs.v0.12.4,ocamlbuild.0.14.1,ocamlfind.1.9.5,ocplib-endian.1.2,ppx_derivers.1.2.1,ppxlib.0.27.0,ptime.1.0.0,seq.base,sexplib0.v0.15.1,stdlib-shims.0.3.0,topkg.1.0.5,uchar.0.0.2,yojson.2.0.2' returned 20