ez_opam_file

Package ez_opam_file is a simple compatibility layer on top of opam-file-format
README


ez_opam_file

This package provides a minimal compatibility layer on top of opam-file-format
to support both version 2.1.0 and version 2.1.1.

  • Website: https://ocamlpro.github.io/ez_opam_file

  • General Documentation: https://ocamlpro.github.io/ez_opam_file/sphinx

  • API Documentation: https://ocamlpro.github.io/ez_opam_file/doc

  • Sources: https://github.com/ocamlpro/ez_opam_file

Install
Published
07 Dec 2020
Sources
v0.1.0.tar.gz
sha256=f744176b0545ac4eb306a0518fd770b22a1c0f7863886a6748198fcdc0e6bef5
Dependencies
ocamlformat
with-test
odoc
with-doc
ppx_expect
with-test
dune
with-test & < "2.8.0"
dune
>= "2.6.0"
ocaml
>= "4.07.0"
Reverse Dependencies
drom_lib
>= "0.3.0"
opam_bin_lib
>= "1.1.0"