git-unix

Virtual package to install and configure ocaml-git's Unix backend
Description
Install
Published
30 Jun 2020
Authors
Maintainers
Sources
git-2.1.3.tbz
sha256=5d614ae0404a2438c5cee98bf4aa64cee9980e2a382a437acd6ee65dcca6f4de sha512=9a863552ad7fddfa37d92738dd1c793e888a3c544f97a7634aa9ed5cef1ca22db4e6bfa1908c58986af0bf1dcd665ba63308c1656e68397b7a87f1a09e94fe97
Dependencies
io-page with-test & >= "1.6.1"
tls with-test
alcotest with-test & >= "0.8.1"
mtime >= "1.0.0" & < "2.0.0"
cohttp >= "1.0.0"
git-http = version
cmdliner < "1.1.0"
mmap >= "1.1.0"
ocaml >= "4.07.0"
Reverse Dependencies
ezirmin >= "0.2.1"
irmin >= "0.12.0" & < "1.2.0"
irmin-git < "3.0.0"
irmin-http = "2.0.0"
irmin-unix >= "1.0.0" & != "1.3.3" & < "2.6.0"
plotkicadsch >= "0.4.0"