github-unix

GitHub APIv3 Unix library
Description

This library provides an OCaml interface to the GitHub APIv3 (JSON). This package installs the Unix (Lwt) version.

Install
Published
21 Jul 2021
Authors
Maintainers
Sources
github-data-4.4.0.tbz
sha256=c36e08b64ba189823d8215c366ff4e9fdbc41c790781246e96cf2c6c1fbb818a sha512=6588691808a017b11c36031f8e923a47bbc4fd097652b90708cff4626267f0f535a9433dc95cbf1d1b871794a9f9f1391428e5a2f958cc12714c59f351659985
Dependencies
odoc with-doc
cmdliner >= "0.9.8"
cohttp >= "4.0.0"
github = version
ocaml >= "4.08.0"
dune >= "2.7"
Reverse Dependencies