lucid

Super simple logging library for OCaml
README

Super simple logging library for OCaml.

Lucid has no runtime dependencies, but it requires dune for building.

Installation

Lucid is available through opam

opam install lucid

Contact

You can reach me on Discord - Rhaenys#3166

Contributions

Contributions and suggestions of any kind are welcome, further, see CONTRIBUTING.md.

Install
Published
03 Oct 2022
Sources
v0.1.5.tar.gz
md5=a9ea439ccba707b5a206cf2a316caeda
sha512=4d2a58563f673d55c47f3fb2d44ce553bf1074762ebc4edb02720e54684b6573a3fb8271450c27656639b5692be1a0d36c681c852dace360182c735a7cd9e82b
Dependencies
dune
>= "3.0.0"
ocaml
>= "4.13.0"
Reverse Dependencies