opam-file-format

Parser and printer for the opam file syntax
README

This library provides the parser and printer for the opam file syntax as a
library with no dependencies. The package can be built either with GNU make
or any version of Dune.

Opam was created and is maintained by OCamlPro.

Copyright and license

Copyright 2012-2020 OCamlPro
Copyright 2012 INRIA

All rights reserved. Opam is distributed under the terms of the GNU Lesser
General Public License version 2.1, with the special exception on linking
described in the file LICENSE.

Opam is distributed in the hope that it will be useful, but WITHOUT ANY
WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR A
PARTICULAR PURPOSE. See the GNU Lesser General Public License for more details.

Install
Published
12 Apr 2022
Sources
2.1.4.tar.gz
md5=cd9dac41c2153d07067c5f30cdcf77db
sha512=fb5e584080d65c5b5d04c7d2ac397b69a3fd077af3f51eb22967131be22583fea507390eb0d7e6f5c92035372a9e753adbfbc8bfd056d8fd4697c6f95dd8e0ad
Dependencies
Reverse Dependencies
drom_lib
< "0.3.0"
dune-release
= "1.5.0" | >= "1.5.2"
opam-0install
>= "0.4.1"
opam-bin
>= "0.9.5" & < "1.1.0"
opam-format
>= "2.0.9" & != "2.1.0~beta2"
opam_bin_lib
< "1.1.0"
travis-opam
>= "1.5.0"