package opam-state

  1. Overview
  2. No Docs

Description

Handling of the ~/.opam hierarchy, repository and switch states.

Published: 31 May 2023

Dependencies (3)

  1. dune >= "1.11.0"
  2. opam-repository = version
  3. ocaml >= "4.02.3"

Dev Dependencies

None

Used by (10)

  1. dune-release >= "1.0.1" & != "1.4.0"
  2. odep
  3. opam-0install >= "0.4.2"
  4. opam-0install-cudf < "0.3"
  5. opam-client = "2.1.5"
  6. opam-dune-lint >= "0.2"
  7. opam-publish >= "2.1.0"
  8. opam2web >= "2.0"
  9. satyrographos >= "0.0.2.11"
  10. spectrum >= "0.4.0"

Conflicts

None