pa_test

Quotation expander for assertions.
Overview Documentation
Description

This package adds quotation expanders for <:test_eq< type >> and <:test_pred< type >>, which fail with nicely formatted error messages.

Install
Published
18 Mar 2015
Sources
pa_test-112.24.tar.gz
md5=1b0e52b9f76a47258bba734577ee56e7
Dependencies
herelib
>= "109.35.02" & < "112.36.00"
comparelib
>= "109.27.00" & < "113.01.00"
sexplib
>= "112.24.00" & < "113.01.00"
type_conv
>= "109.53.00" & < "113.01.00"
ocaml
>= "4.02.1" & < "4.03"
Reverse Dependencies
async_kernel
>= "112.24.00" & < "113.24.00"
async_rpc_kernel
< "113.24.00"
async_ssl
>= "112.24.02" & < "113.24.00"
async_unix
>= "112.24.00" & < "113.24.00"
core
>= "112.24.00" & < "113.24.00"
core_extended
>= "112.24.00" & < "113.24.00"
core_kernel
>= "112.24.00" & < "113.24.00"
email_message
>= "112.17.00" & < "113.24.00"
incremental
< "113.24.00"