pg_query

Bindings to libpg_query for parsing PostgreSQL
Description

OCaml bindings to libpg_query for parsing PostgreSQL, and a command-line tool that uses them

Install
Published
28 Jul 2020
Authors
Maintainers
Sources
0.9.5.tar.gz
md5=26278704b2df581a305c91ad9f596d2e sha512=d509459e17402b32a1e92de7b63c592e0a1d42273d7ea0223b5b2f06e3f2b319d909beedffe71a12b58630bf4c877f8ca58af42684fab246ca9ab5cee3fc78ef
Dependencies
ctypes >= "0.14.0"
core < "v0.15"
dune >= "2.0"
ocaml >= "4.07"
Reverse Dependencies
ppx_rapper < "3.1.0"