package bap-traces

  1. Overview
  2. No Docs
BAP Library for loading and parsing execution traces

Install

Dune Dependency

Authors

Maintainers

Sources

v1.0.0.tar.gz
md5=07dce66dd871e448652d8885283c6631

Description

Published: 04 Oct 2016

Dependencies (5)

  1. uuidm
  2. uri >= "1.9.0"
  3. bap-std = "1.0.0"
  4. oasis build & >= "0.4.7"
  5. ocaml

Dev Dependencies

None

Used by (4)

  1. bap = "1.0.0"
  2. bap-frames = "2.1.1"
  3. bap-trace < "1.1.0" | >= "2.0.0" & < "2.2.0"
  4. bap-veri < "0.2.1" | >= "0.2.4"

Conflicts

None

OCaml

Innovation. Community. Security.