conf-libX11

Virtual package relying on an Xlib system installation

Error log

The package failed to build. The error log from opam follows.

# Detecting depexts using vars: arch=x86_64, os=linux, os-distribution=debian, os-family=debian
[ERROR] No solution for graphics.4.08.0 & conf-libX11.1 & conf-pkg-config.2: The following dependencies couldn't be met:
          - graphics -> ocaml = 4.08.0
              base of this switch (use `--unlock-base' to force)


Command failed: opam list --readonly --external '--resolve=graphics.4.08.0,conf-libX11.1,conf-pkg-config.2' returned 20