package fmlib_browser

  1. Overview
  2. No Docs
Write web applications for the browser in elm style

Install

Dune Dependency

Authors

Maintainers

Sources

0.5.7.tar.gz
md5=fa5e03bef63517bfc439727f60688acd

Description

Write web applications in functional style. This library mimics the elm programming language in ocaml.

Published: 04 Nov 2023

Dependencies (5)

  1. fmlib_std = version
  2. fmlib_js = version
  3. ppx_inline_test >= "v0.13.0"
  4. dune >= "3.0.0"
  5. ocaml >= "4.08.0"

Dev Dependencies (1)

  1. odoc with-doc

Used by (1)

  1. fmlib = "0.5.7"

Conflicts

None