package gopcaml-mode

  1. Overview
  2. Docs
Ultimate Ocaml editing plugin, providing advanced structural editing, movement and analysis in Emacs

Install

Dune Dependency

Authors

Maintainers

Sources

gopcaml-mode-0.0.3.tar.gz
md5=de16a239e5aa70ed28e1069ed42393d6

Description

Gopcaml-mode is a plugin for emacs for editing OCaml code. It aims to extend existing Emacs editing experience to closer match the features in modern IDEs.

Published: 02 Sep 2021

Dependencies (8)

  1. ocp-indent >= "1.0.0"
  2. merlin >= "2.5.0"
  3. ocaml-migrate-parsetree >= "2.1.0"
  4. ecaml >= "v0.13.0"
  5. ppx_deriving >= "4.4.0"
  6. core >= "v0.13.0"
  7. dune >= "1.10"
  8. ocaml >= "4.08.0" & < "4.13"

Dev Dependencies

None

Used by

None

Conflicts

None

OCaml

Innovation. Community. Security.