MirageOS-compatible Irmin stores

Install

Authors

Maintainers

Sources

irmin-2.5.0.tbz
sha256=6887afd5f00f865b2553179782493376b2cc3d4a894428a0d0106e234136c9b3
sha512=b00362a4f59f91a6cf22cec7a1984e961ed2f22db20dc9743d25c2260ec9311edeb05ea10a3a2f45f841646e8728b22f7b1b21bd98b2d8d44bcbfd6e65453adb

Description

Published: 18 Feb 2021

Dependencies (13)

  1. uri
  2. mirage-clock
  3. lwt
  4. git >= "3.0.0" & < "3.3.0"
  5. fmt
  6. git-cohttp-mirage >= "3.0.0" & < "3.3.0"
  7. conduit-mirage
  8. conduit-lwt
  9. cohttp
  10. mirage-kv >= "3.0.0" & < "5.0.0"
  11. irmin-git = version
  12. irmin-mirage = version
  13. dune >= "2.7.0"

Dev Dependencies

    None

Used by

    None

Conflicts

    None