package melange-webapi

  1. Overview
  2. No Docs
Melange bindings to the DOM

Install

Dune Dependency

Authors

Maintainers

Sources

melange-webapi-0.20.0.tbz
sha256=eea28fba52c856cbd9a4b8f8cb429d3a2741e2fa402b0cde290a50566b318143
sha512=0cf2cecca9ce9666acded365e7a7e638b0dc5ff0e5079df90ec509a627a1b0f0c0f5ce9d7b0cfafda30c461f05b8329c800a16b5e21fa77b97051b7a4d3da915

Description

Melange bindings to the DOM and other Web APIs.

Published: 08 Oct 2023

Dependencies (5)

  1. reason >= "3.10"
  2. melange-fetch
  3. melange >= "2.0.0" & < "3.0.0"
  4. ocaml >= "5.1"
  5. dune >= "3.8"

Dev Dependencies (2)

  1. odoc with-doc
  2. ocaml-lsp-server with-test

Used by (1)

  1. melange-jest

Conflicts

None