monads

A missing monad library
Description

Provides monad transformers for most (if not all) common monads.

Install
Published
12 Dec 2021
Authors
Sources
v2.4.0.tar.gz
md5=b8b1aff8c6846f2213eafc54de07b304
Dependencies
oasis
build & >= "0.4.7"
ppx_bap
>= "v0.14" & < "v0.15"
core_kernel
>= "v0.14" & < "v0.15"
ocaml
>= "4.08.0"
Reverse Dependencies
bap-analyze
= "2.4.0"
bap-arm
= "2.4.0"
bap-beagle
= "2.4.0"
bap-bil
= "2.4.0"
bap-future
>= "1.3.0" & < "2.2.0" | = "2.4.0"
bap-knowledge
< "2.2.0" | = "2.4.0"
bap-llvm
>= "1.3.0" & < "2.2.0" | = "2.4.0"
bap-microx
= "2.4.0"
bap-powerpc
= "2.4.0"
bap-primus
< "2.2.0" | = "2.4.0"
bap-primus-symbolic-executor
< "2.2.0" | = "2.4.0"
bap-riscv
= "2.4.0"
bap-std
>= "1.3.0" & < "2.2.0" | = "2.4.0"
bap-taint
= "2.4.0"
bap-veri
>= "0.2.5"
ogre
< "2.2.0" | = "2.4.0"