ppx_assert

Assert-like extension nodes that raise useful errors on failure
Description

Part of the Jane Street's PPX rewriters collection.

Install
Published
21 Mar 2022
Authors
Maintainers
Sources
ppx_assert-v0.15.0.tar.gz
sha256=4e5f653f84232569cd7d8e04d09ebba28b395e4be037c0b1e122e82cbe0f5967
Dependencies
ppxlib >= "0.23.0"
dune >= "2.0.0"
ppx_sexp_conv >= "v0.15" & < "v0.16"
ppx_here >= "v0.15" & < "v0.16"
ppx_compare >= "v0.15" & < "v0.16"
ppx_cold >= "v0.15" & < "v0.16"
base >= "v0.15" & < "v0.16"
ocaml >= "4.08.0"
Reverse Dependencies
bio_io >= "0.3.0"
core >= "v0.15.0"
jst-config >= "v0.15.0"
ppx_bap < "v0.14.0"
ppx_jane >= "v0.15.0"
pyml_bindgen >= "0.2.0"
splittable_random >= "v0.15.0"