ppx_optcomp

Optional compilation for OCaml
Description

Part of the Jane Street's PPX rewriters collection.

Install
Published
21 Mar 2022
Authors
Maintainers
Sources
ppx_optcomp-v0.15.0.tar.gz
sha256=c44e70d7b3c80f9e2bf8456da1076d16dc4504fc3e02d8709ca1b2e080caa6ed
Dependencies
ppxlib >= "0.23.0"
dune >= "2.0.0"
stdio >= "v0.15" & < "v0.16"
base >= "v0.15" & < "v0.16"
ocaml >= "4.08.0"
Reverse Dependencies
bin_prot >= "v0.15.0"
conduit >= "0.12.0" & < "1.0.0"
kqueue >= "0.2.0"
ocaml_plugin >= "v0.15.0"
pgocaml_ppx >= "4.2"
posixat >= "v0.15.0"
ppx_bap < "v0.14.0"
ppx_jane >= "v0.15.0"
time_now >= "v0.15.0"