srt

Binding for the Secure, Reliable, Transport protocol library

Error log

The package failed to build. The error log from opam follows.

You are using opam 2.1+, where external dependency handling has been integrated: consider calling opam directly, the 'depext' plugin interface is provided for backwards compatibility only
# Detecting depexts using vars: arch=x86_64, os=linux, os-distribution=debian, os-family=debian
[ERROR] No solution for srt.0.1.0 & bigarray-compat.1.1.0 & ctypes.0.20.1 & dune.3.4.1 & integers.0.7.0 & ocamlfind.1.9.5 & stdlib-shims.0.3.0 & sys-socket.1.0.0:   * Missing dependency:
            - srt > 0.2.2
            no matching version


Command failed: opam --cli=2.1 list --readonly --external '--resolve=srt.0.1.0,bigarray-compat.1.1.0,ctypes.0.20.1,dune.3.4.1,integers.0.7.0,ocamlfind.1.9.5,stdlib-shims.0.3.0,sys-socket.1.0.0' returned 20