package lablqt

  1. Overview
  2. No Docs
Tool for interfacing QtQuick with OCaml

Install

Dune Dependency

Authors

Maintainers

Sources

0.2.tar.gz
md5=4ab2b69aa146f9f57000a064e1e0553b

Description

Versions <= 0.4 are known as lablqt, >0.5 -- as lablqml.

Published: 15 Dec 2013

Dependencies (6)

  1. ocamlbuild build
  2. conf-qt >= "5.2"
  3. yojson
  4. sexplib < "113.24.00"
  5. core_kernel
  6. ocaml >= "4.01.0" & < "4.03.0"

Dev Dependencies

None

Used by

None

Conflicts

None

OCaml

Innovation. Community. Security.