package pds-reachability

  1. Overview
  2. Docs
A PDS reachability query library.

Install

Dune Dependency

Authors

Maintainers

Sources

4c7b9abf5ff73e73b7b23455f1f626387311fb86.zip
md5=fd3acd007a7247833868a9d1f7470939

Description

This library performs efficient reachability queries on abstractly specified push-down systems.

Published: 01 Jul 2017

Dependencies (12)

  1. yojson < "2.0.0"
  2. ppx_deriving_yojson >= "2.1"
  3. ppx_deriving >= "3.2"
  4. ounit build & >= "2.2.0"
  5. ocamlfind build
  6. ocamlbuild build
  7. ocaml-monadic
  8. oasis build & >= "0.4.7"
  9. jhupllib >= "0.1.1"
  10. batteries >= "2.4.0"
  11. base-threads
  12. ocaml

Dev Dependencies

None

Used by

None

Conflicts

None

OCaml

Innovation. Community. Security.