seq

Compatibility package for OCaml's standard iterator type starting from 4.07.
Description
Install
Published
28 Jun 2018
Authors
Maintainers
Dependencies
ocaml
>= "4.07.0"
Reverse Dependencies
bitmasks
>= "1.2.0"
choice
>= "0.4"
containers
>= "2.8"
dolmen
>= "0.5"
feat
< "20211224"
fmt
>= "0.8.6" & < "0.8.10"
gen
>= "1.0"
graphql
>= "0.8.0"
iter
>= "1.5"
lwt
>= "4.2.0" & < "5.6.0"
monolith
>= "20201026"
ocp-build
>= "1.99.21"
olinq
>= "0.3"
orsetto
< "1.1"
ounit2
>= "2.2.6"
ounit2-lwt
>= "2.2.6"
ppx_seq
>= "0.2.0"
psq
>= "0.1.1"
ptmap
>= "2.0.5"
re
>= "1.8.0"
sek
>= "20200618"
spelll
>= "0.3"
tiny_httpd
>= "0.12"
tyre
>= "0.4"
tyxml
>= "4.3.0"
yojson
>= "2.0.0"