package ocaml

  1. Overview
  2. No Docs

Description

This package requires a matching implementation of OCaml, and polls it to initialise specific variables like ocaml:native-dynlink

Published: 28 Mar 2018

Dependencies (4)

  1. ocaml-system >= "4.00.1" & < "4.00.2~"
  2. ocaml-variants >= "4.00.1" & < "4.00.2~"
  3. ocaml-base-compiler = "4.00.1"
  4. ocaml-config

Dev Dependencies

None

  1. 0install < "2.12.1"
  2. ANSITerminal
  3. aacplus
  4. abella = "2.0.3"
  5. abt
  6. acpc != "1.1.1" & < "2.0.0"
  7. aez
  8. afl
  9. afl-persistent >= "1.2" & < "1.4"
  10. ago >= "0.4"
  11. agrep
  12. aifad < "2.1.0"
  13. aio
  14. alberto < "0.3"
  15. alcotest != "0.3.1" & < "0.4.8"
  16. aliases
  17. alphaCaml
  18. alsa < "0.3.0"
  19. alt-ergo < "1.30"
  20. altgr-ergo < "1.30"
  21. ancient < "0.9.1"
  22. annexlib
  23. annot
  24. ansi-parse < "0.4.0"
  25. ansicolor
  26. ao < "0.2.2"
  27. apalogretrieve
  28. apron
  29. arakoon < "1.8.6"
  30. archimedes >= "0.4.15"
  31. argot
  32. ascii85 >= "0.4"
  33. asl
  34. assertions
  35. assimp
  36. async < "112.17.00"
  37. async-uri >= "0.4.0"
  38. async-zmq < "0.1.0"
  39. async_core
  40. async_extended < "112.17.00"
  41. async_extra < "112.17.00"
  42. async_find < "113.24.00"
  43. async_graphics < "0.7.0"
  44. async_inotify < "113.24.00"
  45. async_kernel < "112.17.00"
  46. async_parallel < "112.17.00"
  47. async_shell < "113.24.00"
  48. async_smtp < "113.24.00"
  49. async_ssl < "112.17.00"
  50. async_unix < "112.17.00"
  51. atd < "1.13.0"
  52. atdgen < "1.13.0"
  53. atdj >= "20151001.01"
  54. augeas
  55. avroc
  56. aws < "1.0.1"
  57. aws-autoscaling < "1.2"
  58. aws-cloudformation < "1.2"
  59. aws-cloudtrail < "1.2"
  60. aws-ec2 < "1.2"
  61. aws-elasticloadbalancing < "1.2"
  62. aws-s3 < "2.0.0"
  63. aws-sdb < "1.2"
  64. aws-ssm < "1.2"
  65. aws-sts < "1.2"
  66. baardskeerder
  67. balancer
  68. bamboo
  69. bap-abi < "1.4.0"
  70. bap-api < "1.4.0"
  71. bap-arm < "1.4.0"
  72. bap-beagle < "1.4.0"
  73. bap-byteweight < "1.4.0"
  74. bap-byteweight-frontend < "1.4.0"
  75. bap-c < "1.4.0"
  76. bap-cache < "1.4.0"
  77. bap-callsites < "1.4.0"
  78. bap-cxxfilt < "1.4.0"
  79. bap-dead-code-elimination < "1.4.0"
  80. bap-demangle < "1.4.0"
  81. bap-dump-symbols < "1.4.0"
  82. bap-dwarf < "1.4.0"
  83. bap-elf < "1.5.0"
  84. bap-emacs-dot
  85. bap-emacs-goodies
  86. bap-emacs-mode
  87. bap-frames < "2.1.1"
  88. bap-frontc < "1.4.0"
  89. bap-frontend < "1.4.0"
  90. bap-fsi-benchmark < "1.4.0"
  91. bap-future < "1.4.0"
  92. bap-ida < "1.4.0"
  93. bap-ida-plugin < "1.4.0"
  94. bap-ida-python < "1.4.0"
  95. bap-mc < "1.4.0"
  96. bap-microx < "1.4.0"
  97. bap-objdump < "1.4.0"
  98. bap-phoenix < "1.4.0"
  99. bap-piqi < "1.4.0"
  100. bap-primus < "1.4.0"
  101. bap-primus-lisp < "1.4.0"
  102. bap-primus-support < "1.4.0"
  103. bap-primus-x86 < "1.4.0"
  104. bap-print < "1.4.0"
  105. bap-relocatable < "1.4.0"
  106. bap-run < "1.4.0"
  107. bap-saluki
  108. bap-signatures < "2.4.0"
  109. bap-ssa < "1.4.0"
  110. bap-strings < "1.4.0"
  111. bap-symbol-reader < "1.4.0"
  112. bap-taint < "1.4.0"
  113. bap-taint-propagator < "1.4.0"
  114. bap-term-mapper < "1.4.0"
  115. bap-trace < "1.4.0"
  116. bap-traces < "1.4.0"
  117. bap-warn-unused < "1.4.0"
  118. bap-x86 < "1.4.0"
  119. base-bytes < "base"
  120. base-implicits
  121. base-metaocaml-ocamlfind
  122. base-native-int63
  123. base-no-ppx
  124. base-num
  125. base-ocamlbuild
  126. base-unsafe-string
  127. base64 < "2.3.0"
  128. batch_jaro_winkler
  129. batsh
  130. batteries >= "1.5.0" & != "2.3.0" & < "3.6.0"
  131. bdd
  132. bddrand < "2.71.15"
  133. beluga < "1.0"
  134. bench
  135. benchmark
  136. bencode < "2.0"
  137. bes
  138. bestline
  139. bheap
  140. bibtex2html < "1.99"
  141. bigbro
  142. bignum < "112.17.00"
  143. bigstring < "0.2"
  144. bin_prot < "112.17.00"
  145. bin_tree
  146. binaryen_dsl
  147. binbin
  148. bindlib < "6.0.0"
  149. biniou < "1.0.13"
  150. biocaml < "0.4.0" | >= "0.9.0"
  151. bisect < "1.3.1"
  152. bisect-summary
  153. bisect_ppx-ocamlbuild
  154. bistro < "0.2.0"
  155. bitcoin < "3.0"
  156. bitcoinml < "0.4.1"
  157. bitmasks
  158. bitstring < "3.0.0"
  159. bitv != "1.3"
  160. bjack < "0.1.6"
  161. blahcaml
  162. bogue-tutorials
  163. bolt >= "1.3"
  164. bookaml < "3.0"
  165. broken
  166. bsdowl
  167. bson
  168. bst >= "3.0.0"
  169. bytearray < "1.0.2"
  170. Camldiets
  171. CamlGI
  172. cache
  173. cairo >= "0.4.2"
  174. cairo2 < "0.6"
  175. calendar != "2.03.1" & < "3.0.0"
  176. caml-mode
  177. caml2html >= "1.4.3"
  178. camlbz2
  179. camldm
  180. camlgpc
  181. camlhighlight
  182. camlidl < "1.07"
  183. camlimages < "4.2.0"
  184. camllib < "1.3.1"
  185. camlmix
  186. camlp4 < "4.02+1" | = "4.02.0-1modular-implicits"
  187. camlp5 >= "6.07" & != "6.15" & < "7.00"
  188. camlpdf < "2.5"
  189. camlprime
  190. camltc < "0.9.3"
  191. camltemplate
  192. camlzip < "1.06"
  193. camomile < "0.8.6"
  194. caqti-async
  195. caqti-driver-mariadb
  196. caqti-driver-pgx < "2.1.1"
  197. caqti-driver-postgresql
  198. caqti-driver-sqlite3 != "1.7.0"
  199. caqti-dynload < "0.10.2"
  200. caqti-lwt
  201. caqti-mirage
  202. caqti-tls
  203. caqti-type-calendar
  204. caradoc
  205. caravan
  206. cbor < "0.5"
  207. cconv < "0.4"
  208. ccss < "1.6"
  209. cdrom
  210. cduce
  211. cfg < "2.1.0"
  212. cfgen
  213. cfstream < "1.2.0"
  214. cgi < "0.9"
  215. chalk
  216. chamo < "2.03"
  217. channel < "1.1.1"
  218. choice < "0.4"
  219. cil
  220. clangml < "0.5.2" | = "3.7.0.2"
  221. clangml-transforms < "0.25"
  222. cmarker
  223. cmdliner < "1.0.0"
  224. cmitomli
  225. coccinelle
  226. cohttp < "0.13.0"
  227. coinst
  228. combine >= "0.42"
  229. comparelib
  230. conduit < "0.6.0"
  231. conf-bap-llvm < "1.7"
  232. conf-binutils < "0.3"
  233. conf-ida < "0.3"
  234. conf-libev
  235. config-file < "1.2.1"
  236. containers >= "0.4" & < "1.0"
  237. cookie-js
  238. coq != "8.5.0~camlp4" & != "8.5.2~camlp4" & < "8.6"
  239. coq-shell
  240. coqide < "8.6"
  241. core >= "109.07.00" & < "112.17.00"
  242. core_bench < "112.17.00"
  243. core_extended >= "108.00.02" & < "112.17.00"
  244. core_kernel < "111.11.00"
  245. cow < "2.0.0"
  246. cowabloga
  247. cpdf < "2.3"
  248. cpm
  249. cppo < "1.6.6"
  250. cppo_ocamlbuild
  251. cpu
  252. craml
  253. crc
  254. crontab
  255. crunch < "2.0.0"
  256. cry != "0.6.4" & < "1.0.0"
  257. crypt
  258. cryptgps
  259. cryptohash
  260. cryptokit < "1.11"
  261. cstruct < "1.6.0"
  262. csv < "2.0"
  263. ctypes < "0.6.0" | = "0.9.1"
  264. ctypes-build
  265. cubicle < "1.1.2"
  266. cudf < "0.10"
  267. curses < "1.0.9"
  268. custom_printf < "112.06.00"
  269. daft < "0.0.4"
  270. datakit-bridge-github
  271. datakit-bridge-local-git
  272. datakit-client
  273. datakit-client-9p
  274. datakit-client-git
  275. datakit-github
  276. datakit-server
  277. datakit-server-9p
  278. datalog < "0.6"
  279. dbforge
  280. dbm
  281. debian-formats < "0.1.2"
  282. decoders < "0.3.0"
  283. decoders-ezjsonm < "0.3.0"
  284. decoders-yojson < "0.3.0"
  285. delimcc < "2017.03.02"
  286. depext >= "0.3"
  287. deriving < "0.8.1"
  288. deriving-ocsigen
  289. deriving-yojson
  290. dispatch < "0.4.1"
  291. diy
  292. dkml-component-offline-ocamlrun
  293. dlist
  294. dlm
  295. dns < "0.17.0"
  296. dnscurve
  297. doc-ock-xml
  298. docker-api < "0.2"
  299. dockerfile < "1.2.0"
  300. docout
  301. dog = "0.2.0"
  302. dokeysto
  303. dokeysto_camltc
  304. dokeysto_lz4
  305. dolmen < "0.4"
  306. dolog
  307. domainslib < "0.3.2"
  308. dose
  309. dose3 < "6.1"
  310. dssi < "0.1.3"
  311. dtools < "0.4.2"
  312. dum != "1.0.2"
  313. dumpast
  314. dune-configurator = "1.11.4"
  315. dune-deps
  316. duppy < "0.7.0"
  317. duration < "0.1.2"
  318. dyntype >= "0.8.3"
  319. dypgen
  320. easy-format < "1.3.0"
  321. efl
  322. elf2json
  323. elina
  324. eliom < "5.0.0"
  325. elpi-option-legacy-parser
  326. email_message < "112.17.00"
  327. enumerate
  328. erm_xml
  329. erm_xmpp
  330. errpy < "0.0.9"
  331. erssical < "1.1.0"
  332. estring
  333. exenum < "0.86"
  334. expect
  335. extlib >= "1.5.3" & < "1.7.9"
  336. extlib-compat
  337. extprot < "1.4.0"
  338. extunix < "0.3.1"
  339. ez-conf-lib
  340. ezdl < "2.71.15"
  341. ezjsonm < "1.1.0"
  342. ezjsonm-lwt != "1.0.0"
  343. ezxenstore
  344. FrontC < "4.0.0"
  345. faad < "0.5.0"
  346. facile < "1.1.4"
  347. faillib
  348. fasmifra
  349. fat-filesystem < "0.11.0" | = "0.12.1"
  350. fd-send-recv < "2.0.2"
  351. fdkaac < "0.3.2"
  352. feather < "0.2.0"
  353. ffmpeg < "0.2.0"
  354. fftw3 < "0.8"
  355. fiat-p256 < "0.2.1"
  356. fieldslib < "113.24.00"
  357. fileutils < "0.6.1"
  358. fix < "20181206"
  359. fkie-cad-cwe-checker < "0.2"
  360. flac < "0.1.3"
  361. flex-array
  362. flow
  363. flowcaml
  364. fluent-logger < "1.1.0"
  365. fm-simplex-plugin < "1.30"
  366. forester < "3.0.0"
  367. forkwork
  368. format
  369. frag
  370. frama-c >= "8.0" & < "14.0"
  371. frama-c-base < "14.0"
  372. frama-c-e-acsl
  373. freetds < "0.5.2"
  374. freetennis
  375. frei0r < "0.1.2"
  376. frenetic < "2.0.0"
  377. froc
  378. fstreams
  379. ftp
  380. functory < "0.6"
  381. funfields
  382. fury-puyo
  383. future
  384. gadelac
  385. gamepad
  386. gammu < "0.9.4"
  387. gapi-ocaml != "0.3.1" & < "0.3.5"
  388. gavl
  389. gbddml < "2.71.15"
  390. gd
  391. gedcom
  392. gen < "0.5.3"
  393. gen-bs < "0.1.0"
  394. gen_server
  395. genet
  396. genlet
  397. genspir
  398. gensqlite
  399. geoip
  400. get_line < "5.0.0"
  401. getopt < "20230213"
  402. getopts < "0.4.0"
  403. gettext < "0.4.1"
  404. gg < "0.9.0"
  405. git-unix < "1.10.0"
  406. github < "1.1.0"
  407. github-hooks < "0.1.1"
  408. gitlab_pipeline_notifier
  409. glical
  410. glMLite < "0.03.53"
  411. glpk
  412. glsurf
  413. gmp-freestanding
  414. gmp-xen
  415. gnuplot < "0.5.1"
  416. gobject-introspection
  417. google-drive-ocamlfuse < "0.6.22"
  418. gperftools
  419. gpr < "1.3.0"
  420. graphics < "3.07" | = "4.00.1"
  421. graphicspdf
  422. grib < "0.11.0"
  423. grid
  424. gsl < "1.20.0"
  425. gstreamer < "0.3.0"
  426. gtk-light
  427. gtktop
  428. gxl-light
  429. hacl_x25519
  430. hashcons < "1.4.0"
  431. hashset
  432. hdf
  433. headache < "1.04" | = "1.06"
  434. heptagon < "1.03.03"
  435. herelib < "112.35.00"
  436. hevea < "2.35"
  437. hex != "0.2.0" & < "1.4.0"
  438. higher
  439. hll < "3.16"
  440. http2https
  441. http_router
  442. hweak
  443. hydro
  444. hyper < "1.0.0~alpha2"
  445. ISO8601
  446. i2c
  447. ibx < "0.8.0"
  448. imagelib < "20171028"
  449. imagemagick
  450. indexmap
  451. inotify < "2.4"
  452. inquirer_oc
  453. inspect
  454. integers < "0.3.0"
  455. integration1d < "0.5.1"
  456. interval < "1.5"
  457. io
  458. io-page < "2.0.0"
  459. io-page-unix < "2.0.0"
  460. io-page-xen < "2.0.0"
  461. iocaml = "0.4.6"
  462. iocaml-kernel = "0.4.6"
  463. iocamljs-kernel = "0.4.6"
  464. ipaddr < "2.6.0"
  465. irc-client < "0.6.0" | >= "0.7.0"
  466. irc-client-lwt >= "0.7.0"
  467. irc-client-lwt-ssl >= "0.7.0"
  468. irc-client-tls >= "0.7.0"
  469. irc-client-unix >= "0.7.0"
  470. irmin-indexeddb < "2.0"
  471. irmin-mirage < "2.0.0"
  472. irmin-tezos >= "3.2.1" & < "3.4.0"
  473. irrlicht < "0.0.5"
  474. iter < "1.3"
  475. itv-tree
  476. ivy
  477. javalib < "2.3.4"
  478. jbuilder >= "transition"
  479. jenga < "112.17.00"
  480. jhupllib < "0.2.1"
  481. jingoo < "1.2.16"
  482. jitsu
  483. jitsu-libvirt
  484. jitsu-libxl
  485. jitsu-xapi
  486. joolog
  487. js-lz4
  488. js_of_ocaml < "2.8"
  489. js_of_ocaml-ocamlbuild < "3.5.0"
  490. json-pointer
  491. json-predicate
  492. json-static
  493. json-wheel < "1.0.6+safe-string"
  494. jsondiff
  495. jsonm < "1.0.0"
  496. jwt
  497. KaSim < "4.0.0"
  498. kafka < "0.3"
  499. kappa-agents
  500. kappa-binaries
  501. kappa-server
  502. kaputt
  503. krb5
  504. kyotocabinet
  505. lablgl < "1.06"
  506. lablgtk < "2.18.6"
  507. lablgtk-extras < "1.5"
  508. lablgtkosx
  509. lacaml < "9.0.0"
  510. lacc
  511. ladspa < "0.2.0"
  512. lambda-term < "1.8"
  513. lambdasoup < "0.6.4"
  514. lame < "0.3.4"
  515. lastfm < "0.3.3"
  516. launchd < "1.3"
  517. lazy-trie < "1.2.0"
  518. lbfgs
  519. lbvs_consent < "2.0.0"
  520. ldap < "2.4.1"
  521. ledit < "2.04"
  522. lemonade
  523. lemonade-sqlite
  524. let-if
  525. leveldb < "1.2.0"
  526. libevent < "0.8.1"
  527. libra-tk
  528. libres3
  529. libsvm < "0.9.3"
  530. libvhd
  531. libvirt
  532. lilis < "0.2.1"
  533. line_oriented
  534. linenoise != "1.0.0" & < "1.3.1"
  535. liquidsoap < "1.3.4"
  536. liquidsoap-daemon
  537. litiom
  538. llopt
  539. llvm
  540. lo < "0.2.0"
  541. logs-async >= "1.3"
  542. logs-async-reporter >= "1.3"
  543. lpd
  544. lutils < "1.44"
  545. lutin = "2.71.10"
  546. lwt >= "2.4.0" & < "2.4.7"
  547. lwt-canceler < "0.3"
  548. lwt-parallel < "1.0.0"
  549. lwt-watcher
  550. lwt-zmq
  551. lwt_camlp4
  552. lwt_domain < "0.2.0"
  553. lwt_eio < "0.2"
  554. lwt_glib
  555. lwt_log < "1.1.2"
  556. lwt_ppx < "1.1.0"
  557. lwt_react < "1.2.0"
  558. lwt_ssl
  559. lz4 < "1.2.0"
  560. lz4_chans >= "3.0.0"
  561. lzo
  562. macaque
  563. macaque_lwt
  564. mad < "0.5.0"
  565. magic
  566. magic-mime < "1.0.1"
  567. maildir
  568. malfunction < "0.3"
  569. markup < "0.8.2"
  570. mascot
  571. mbr-format < "0.3"
  572. mccs
  573. md2mld < "0.6"
  574. mecab
  575. mel
  576. melange-atdgen-codec-runtime
  577. melange-moment
  578. melange-numeral
  579. melange-react-dates
  580. melange-recharts
  581. melange-testing-library
  582. melange-webapi >= "0.21.0"
  583. meldep
  584. melt
  585. menhir < "20141215"
  586. merge-queues
  587. merge-ropes
  588. merlin = "1.3.1" | >= "1.4" & < "2.5.0"
  589. merlin-of-pds
  590. mesh < "0.9.0"
  591. mesh-display
  592. mesh-easymesh < "0.9.0"
  593. mesh-triangle < "0.9.0"
  594. message-switch
  595. meta_conv < "1.1.3"
  596. mezzo
  597. mikmatch < "1.0.7"
  598. milter
  599. mindstorm < "0.8"
  600. minicaml < "0.3.1"
  601. minicli >= "5.0.0"
  602. minilight
  603. minisat < "0.3"
  604. minivpt
  605. mirage < "2.0.0"
  606. mirage-block-solo5 < "0.3.0"
  607. mirage-block-unix < "2.5.0"
  608. mirage-block-xen < "1.4.0"
  609. mirage-bootvar-solo5 < "0.3.0"
  610. mirage-bootvar-xen < "0.6.0"
  611. mirage-btrees
  612. mirage-clock < "2.0.0"
  613. mirage-clock-freestanding < "2.0.0"
  614. mirage-clock-lwt < "2.0.0"
  615. mirage-clock-unix < "1.4.1"
  616. mirage-clock-xen
  617. mirage-console < "2.2.0" | = "2.3.3"
  618. mirage-console-lwt != "2.3.2" & < "2.3.4"
  619. mirage-console-solo5 < "0.2.0"
  620. mirage-console-unix < "2.2.0"
  621. mirage-console-xen < "2.2.0"
  622. mirage-console-xen-backend < "2.3.2"
  623. mirage-device < "1.2.0"
  624. mirage-flow < "1.5.0"
  625. mirage-flow-lwt < "1.5.0"
  626. mirage-flow-unix < "1.5.0"
  627. mirage-fs < "1.0.0"
  628. mirage-git
  629. mirage-http < "3.1.0"
  630. mirage-http-unix
  631. mirage-http-xen
  632. mirage-irmin
  633. mirage-nat < "1.1.0"
  634. mirage-net < "1.1.1"
  635. mirage-net-direct
  636. mirage-net-lwt < "1.2.0"
  637. mirage-net-macosx < "1.5.0"
  638. mirage-net-socket
  639. mirage-net-unix < "2.3.0"
  640. mirage-no-solo5
  641. mirage-no-xen
  642. mirage-profile >= "0.3" & < "0.7.0"
  643. mirage-random < "1.2.0"
  644. mirage-seal
  645. mirage-tcpip-unix
  646. mirage-tcpip-xen
  647. mirage-time < "1.3.0"
  648. mirage-time-lwt < "1.3.0"
  649. mirage-time-unix < "1.3.0"
  650. mirage-types < "2.0.0" | >= "3.0.0" & < "3.0.7"
  651. mirage-types-lwt < "3.0.7"
  652. mirage-unix < "2.0.0"
  653. mirage-vnetif < "0.4.1"
  654. mirage-www
  655. mirage-xen < "2.0.0"
  656. mirage-xen-minios
  657. mirari
  658. mirror
  659. missinglib
  660. mixture >= "0.2.1"
  661. mkaudio >= "1.1.0" & < "1.1.2"
  662. ml2mxml
  663. mlbdd < "0.7.2"
  664. mlcuddidl < "3.0.0"
  665. mldonkey >= "3.1.3"
  666. mlgmp
  667. mlgmpidl < "1.2.5" | >= "1.2.6-1"
  668. mlpost < "0.8.2"
  669. mm < "0.5.0" | >= "0.7.0" & < "0.7.4"
  670. mmap = "1.1.0"
  671. mmseg
  672. mock < "0.1.1"
  673. mock-ounit < "0.1.1"
  674. molenc >= "7.0.1" & < "15.4.0"
  675. monadlib
  676. monads < "1.4.0"
  677. mongo
  678. monomorphic < "1.5"
  679. more-ocaml
  680. mosquitto
  681. moss
  682. mparser < "1.3"
  683. mpp != "0.2.0" & < "0.3.2"
  684. mpris < "0.2.0"
  685. mrt-format
  686. msat >= "0.3" & < "0.8"
  687. msgpack < "1.1.0"
  688. mstruct
  689. murmur3 < "0.3"
  690. mustache >= "0.0.2" & < "1.0.1"
  691. mybuild
  692. mysql
  693. mysql_protocol < "2.0"
  694. named-pipe
  695. nbd < "2.0.1"
  696. netamqp
  697. netlink
  698. nit
  699. nlopt-ocaml
  700. nonstd < "0.0.3"
  701. not-ocamlfind != "0.07" & < "0.09"
  702. nproc
  703. num < "1.0"
  704. numerix
  705. OCanren < "0.2.0"
  706. OCanren-ppx < "0.3.0~alpha1"
  707. oasis >= "0.3.0"
  708. oasis-mirage
  709. oasis2debian
  710. oasis2opam
  711. obeam = "0.1.2"
  712. obeanstalk
  713. obigstore
  714. objsize < "0.18"
  715. obuild
  716. obus != "1.1.8"
  717. oc45
  718. ocal < "0.2.0"
  719. ocaml-arg
  720. ocaml-base-compiler = "4.00.1"
  721. ocaml-buddy
  722. ocaml-data-notation
  723. ocaml-expat < "1.0.0"
  724. ocaml-http < "0.1.6"
  725. ocaml-indent < "1.2.1"
  726. ocaml-inifiles
  727. ocaml-lua < "1.3"
  728. ocaml-makefile < "6.39.2"
  729. ocaml-markdown
  730. ocaml-protoc < "1.2.0"
  731. ocaml-protoc-yojson < "0.2.0"
  732. ocaml-r < "0.4.0"
  733. ocaml-src = "4.00.1"
  734. ocaml-system
  735. ocaml-systemd >= "1.2"
  736. ocaml-top < "1.1.5"
  737. ocaml-twt
  738. ocaml-variants >= "4.00.1+BER" & < "4.01.0+32bit"
  739. ocaml-xdg-basedir < "transition"
  740. ocaml-xml-rpc
  741. ocaml-zmq
  742. ocaml_plugin < "112.17.00"
  743. ocamlbuild < "0.9.0"
  744. ocamlcc
  745. ocamlclean < "2.1"
  746. ocamldap >= "2.2"
  747. ocamldbi
  748. ocamldiff < "1.2"
  749. ocamldot < "1.1"
  750. ocamldsort
  751. ocamleditor < "1.12.0"
  752. ocamlfind >= "1.3.2" & != "1.9.5"
  753. ocamlfind-lint
  754. ocamlfuse < "2.7.1-cvs7"
  755. ocamlgraph < "2.0.0"
  756. ocamlify
  757. ocamline
  758. ocamlmod
  759. ocamlnet >= "3.6.0" & < "4.1.7"
  760. ocamlpp < "1.1"
  761. ocamlrss
  762. ocamlscript < "3.0.0"
  763. ocamlsdl
  764. ocamlsdl2-image
  765. ocamlsdl2-ttf
  766. ocamlspot < "4.01.0.2.2.0"
  767. ocamltter < "2.1.2"
  768. ocamlviz
  769. ocamlwc
  770. ocamlweb
  771. ocamlyices
  772. ocapic < "3.3"
  773. ocephes
  774. oclock
  775. ocp-browser < "1.1.6"
  776. ocp-build != "1.99.20-beta"
  777. ocp-indent
  778. ocp-index != "1.1.0" & < "1.1.3"
  779. ocp-manager
  780. ocp-pack-split
  781. ocp-pp < "1.99.19-beta"
  782. ocplib-compat
  783. ocplib-config
  784. ocplib-endian < "1.1"
  785. ocplib-file
  786. ocplib-resto
  787. ocs
  788. ocsfml
  789. ocsigenserver < "2.9"
  790. ocurl < "0.8.2"
  791. odate < "0.6"
  792. odb-server
  793. odbc
  794. odepack >= "0.6.3" & < "0.6.9"
  795. odiff-gtk
  796. odisco
  797. odnnr
  798. ogen < "0.1.2"
  799. ogg < "0.5.2" | = "0.6.1"
  800. ogre < "1.4.0"
  801. ojquery
  802. ojwidgets
  803. olinq < "0.3"
  804. olmi
  805. omake < "0.9.8.7"
  806. omd < "1.3.1"
  807. omlr
  808. oni < "1.0.11"
  809. opa-base
  810. opam-build-revdeps
  811. opam-bundle
  812. opam-depext
  813. opam-file-format
  814. opam-installext
  815. opam-lib
  816. opam-lock
  817. opam-package-upgrade < "0.2"
  818. opam-publish < "2.0.0"
  819. opam2web < "1.4.0"
  820. opamconfig
  821. opamfu
  822. opass
  823. opencc
  824. openflow < "0.2.0"
  825. operf-macro
  826. oplay
  827. oplsr
  828. optcomp
  829. opti
  830. optimization1d
  831. opus < "0.2.0"
  832. oqamldebug
  833. orakuda < "1.2.0"
  834. orandforest
  835. orf
  836. orm
  837. orrandomForest
  838. orsvm_e1071
  839. orxgboost
  840. osc < "0.1.4"
  841. osdp < "1.1.1"
  842. ospec >= "0.3.1"
  843. ostap
  844. osx-acl
  845. osx-attr
  846. osx-cf
  847. osx-fsevents
  848. osx-membership
  849. osx-mount
  850. osx-secure-transport
  851. osx-xattr
  852. otags = "4.00.1"
  853. otetris
  854. otfm < "0.2.0"
  855. ott < "0.29"
  856. otto
  857. ounit < "2.1.2"
  858. override >= "0.2.0" & < "0.3.0"
  859. owebl
  860. owl < "0.2.0"
  861. ox
  862. oxylc
  863. pa_bench
  864. pa_comprehension
  865. pa_do
  866. pa_fields_conv
  867. pa_monad_custom
  868. pa_ounit < "112.17.00"
  869. pa_ovisitor
  870. pa_test < "112.24.00"
  871. pa_variants_conv
  872. pa_where
  873. packet < "0.4.0"
  874. papi < "0.1.1"
  875. parany >= "7.0.2" & < "12.0.2"
  876. pareto
  877. parmap < "1.1.1"
  878. patdiff < "113.24.00"
  879. patience_diff < "112.24.00"
  880. patoline < "0.2"
  881. pbkdf < "0.3.0"
  882. pbs
  883. pcap-format < "0.5.2"
  884. pcf-format
  885. pci-db
  886. pcre < "7.3.0"
  887. pds-reachability < "0.2.2"
  888. perf
  889. pfff < "0.29"
  890. pgocaml < "2.3"
  891. phashtbl
  892. pipebang
  893. piqi < "0.7.6"
  894. piqilib < "0.6.14"
  895. pixel_pusher
  896. planck >= "2.0.1" & < "2.2.0"
  897. plasma
  898. plotkicadsch >= "0.2.0" & < "0.4.0"
  899. polars
  900. polka < "2.71.15"
  901. polly < "0.4.1"
  902. polyglot
  903. pomap < "4.0.0"
  904. portaudio < "0.2.2"
  905. posix-clock
  906. posix-getopt < "2.0.0"
  907. posix-math
  908. posix-mqueue
  909. posix-semaphore
  910. posix-time
  911. postgresql < "4.1.0"
  912. pprint < "20171003"
  913. ppx_bitstring < "1.0.1"
  914. ppx_blob >= "0.3.0"
  915. ppx_derivers
  916. ppx_deriving_cmdliner < "0.4.1"
  917. ppx_deriving_madcast >= "0.2"
  918. ppx_deriving_morphism < "0.4"
  919. ppx_deriving_protobuf != "2.5" & < "2.7"
  920. ppx_deriving_protocol >= "0.8.1"
  921. ppx_deriving_yojson < "3.3"
  922. ppx_distr_guards = "0.2"
  923. ppx_dream_eml
  924. ppx_gen_rec
  925. ppx_graphql
  926. ppx_json_types
  927. ppx_nanocaml
  928. ppx_optint
  929. ppx_sexp_conv >= "113.33.00" & < "113.33.01+4.03"
  930. ppx_sqlexpr
  931. ppx_system
  932. printbox < "0.2"
  933. prob-cache
  934. procord
  935. prof_spacetime
  936. profiler-plugin < "1.30"
  937. profound
  938. proj4
  939. promela
  940. promise
  941. protobuf
  942. proverif < "2.01"
  943. ptmap != "2.0.4"
  944. ptset
  945. publish
  946. pulseaudio < "0.1.4"
  947. pure-splitmix < "0.3"
  948. pvem
  949. pvem_lwt_unix
  950. pxp < "1.2.8"
  951. pyml
  952. qbf < "0.3"
  953. qcheck < "0.8"
  954. qfs < "0.5"
  955. qmp
  956. qrencode
  957. qtest < "2.9"
  958. quickcheck
  959. r2pipe
  960. randomconv < "0.1.1"
  961. rashell >= "0.2.0"
  962. rdf < "0.9.0"
  963. re < "1.7.2"
  964. re2 < "112.35.00"
  965. react < "1.2.1"
  966. reactiveData < "0.2.2"
  967. reactjs-jsx-ppx
  968. records >= "0.2.0" & < "0.5.0"
  969. redis < "0.2.1"
  970. reedsolomon < "0.3"
  971. regstab
  972. reins
  973. release != "1.0.2"
  974. res < "5.0.0"
  975. rescript-syntax
  976. reshowcase
  977. result
  978. riak
  979. riak-pb
  980. riakc
  981. rlp
  982. rml < "1.09.05"
  983. root1d < "0.5"
  984. rope < "0.6"
  985. rpc < "5.9.0"
  986. rpc_parallel < "112.17.00"
  987. rpclib-async != "6.0.0"
  988. rpclib-html
  989. rpclib-js
  990. rpclib-lwt != "6.0.0"
  991. rtime
  992. rtree
  993. rungen
  994. safepass < "2.0"
  995. samplerate < "0.1.5"
  996. satML-plugin < "1.30"
  997. sawja < "1.5.3"
  998. schoca
  999. schroedinger
  1000. scrypt
  1001. secp256k1
  1002. secp256k1-internal < "0.2.0"
  1003. seq != "0.3" & < "base"
  1004. sequence
  1005. session < "0.4.0"
  1006. session-cohttp < "0.5.0"
  1007. session-cohttp-async < "0.5.0"
  1008. session-cohttp-lwt < "0.5.0"
  1009. session-postgresql < "0.5.0"
  1010. session-postgresql-async < "0.5.0"
  1011. session-postgresql-lwt < "0.5.0"
  1012. session-redis-lwt < "0.5.0"
  1013. session-webmachine < "0.5.0"
  1014. setcore
  1015. sexplib < "112.06.00"
  1016. sha < "1.10" | >= "1.13" & < "1.15.1"
  1017. shades
  1018. shapefile
  1019. shared-block-ring >= "2.3.0" & < "3.0.0"
  1020. shared-memory-ring < "1.2.0"
  1021. shine < "0.2.2"
  1022. should
  1023. sibylfs
  1024. sibylfs-lem
  1025. simlog < "0.0.4"
  1026. simple-diff
  1027. simple_pam
  1028. slap < "1.0.0" | >= "2.0.1"
  1029. smart-print
  1030. smtp
  1031. snappy
  1032. socketcan
  1033. sodium < "0.3.0"
  1034. sonet
  1035. sosa < "0.2.0"
  1036. soundtouch
  1037. space-search
  1038. spacetime_lib
  1039. spatial_index
  1040. spdiff
  1041. speex < "0.4.0"
  1042. spelll < "0.3"
  1043. spf
  1044. spirv
  1045. spotify-cli
  1046. spotinstall < "1.2.0"
  1047. spotlib >= "2.0.1" & < "2.3.0"
  1048. spotlib_js
  1049. sqlexpr < "0.6.1"
  1050. sqlgg < "0.4.3"
  1051. sqlite3 < "4.2.0"
  1052. sqlite3EZ
  1053. srs
  1054. srt < "0.1.1"
  1055. ssh-agent-unix
  1056. ssl < "0.5.4"
  1057. starterkit
  1058. statmemprof-emacs
  1059. statsd-client
  1060. statverif
  1061. stb_image
  1062. stb_image_write
  1063. stb_truetype < "0.4"
  1064. stdcompat
  1065. stdint < "0.6.0"
  1066. stemmer
  1067. stemming
  1068. stog < "0.10.0"
  1069. stog-rdf < "0.15.0"
  1070. stog-writing < "0.13.0"
  1071. stone
  1072. stringext < "1.5.0"
  1073. subtype-refinement
  1074. sundialsml < "3.1.1p0"
  1075. swdogen
  1076. sys-socket
  1077. sys-socket-unix
  1078. syslog < "2.0.0"
  1079. tablecloth-native != "0.0.8"
  1080. taglib < "0.3.6"
  1081. tar-format < "0.3.0"
  1082. tcpip < "2.1.0"
  1083. tdk != "0.1.1"
  1084. termbox
  1085. testsimple
  1086. text >= "0.6"
  1087. text-tags < "1.4.0"
  1088. textutils < "112.17.00"
  1089. textwrap
  1090. tezos-lwt-result-stdlib < "9.0"
  1091. tezos-shell-services < "8.0"
  1092. tezt-bam
  1093. tgls < "0.8.3"
  1094. themoviedb
  1095. theora < "0.4.0"
  1096. thrift < "0.10.0"
  1097. tiny_json < "1.1.5"
  1098. tiny_json_conv
  1099. tip-parser < "0.5"
  1100. tjr_simple_earley
  1101. tlstunnel
  1102. toc
  1103. tofn
  1104. tophide = "1.0.2"
  1105. topkg-jbuilder
  1106. topology
  1107. tplib
  1108. tptp
  1109. traildb
  1110. trakeva
  1111. trampoline
  1112. transmission-rpc
  1113. travis-opam
  1114. travis-senv
  1115. treeprint < "1.0.3"
  1116. trie < "1.0.0"
  1117. tryocaml
  1118. tsdl < "0.9.1"
  1119. tsdl-image < "0.1.2"
  1120. tsdl-mixer < "0.3.0"
  1121. tsdl-ttf < "0.3"
  1122. tuareg
  1123. tuntap < "1.3.0"
  1124. type_conv < "112.01.00"
  1125. typehashlib
  1126. typerep < "112.17.00"
  1127. typerex-attic
  1128. typerex-binutils
  1129. typerex-build
  1130. typerex-clibs
  1131. typerex-system
  1132. tyxml < "4.0.0"
  1133. ucaml
  1134. uchar
  1135. ucorelib
  1136. udunits
  1137. uint < "2.0.1"
  1138. ulex
  1139. unison < "2.51.4"
  1140. unix-errno < "0.3.0"
  1141. unix-fcntl < "0.3.0"
  1142. unix-sys-resource
  1143. unix-sys-stat
  1144. unix-time
  1145. unix-type-representations
  1146. unix-unistd
  1147. uri < "1.9.2"
  1148. uritemplate >= "0.2.0"
  1149. usb < "1.3.1"
  1150. user-setup >= "0.5"
  1151. utop != "1.6" & < "1.16"
  1152. uucd < "4.0.0"
  1153. uucp != "1.0.0" & < "2.0.0"
  1154. uuidm < "0.9.6"
  1155. uunf < "1.0.0"
  1156. uutf < "1.0.0"
  1157. variantslib < "113.24.00"
  1158. varint
  1159. vcardgen < "1.2"
  1160. vchan < "2.1.0"
  1161. vector
  1162. vector3
  1163. vg < "0.8.1"
  1164. vhd-format < "0.8.0"
  1165. vhd-tool
  1166. vhdlib
  1167. vimebac
  1168. vlq >= "0.2.0"
  1169. vmnet < "1.3.2"
  1170. voaacenc
  1171. vorbis < "0.7.1"
  1172. vpnkit
  1173. vpt < "5.0.0"
  1174. wall
  1175. wdialog
  1176. webdav < "1.1.5"
  1177. weberizer < "0.7.8"
  1178. websocket < "0.9.1"
  1179. wget
  1180. why >= "2.32" & < "2.35"
  1181. why3 < "0.86"
  1182. why3-base < "0.86"
  1183. win-error
  1184. win-eventlog < "0.4"
  1185. wiringpi
  1186. wxOCaml
  1187. wyrd >= "1.4.6"
  1188. xapi-backtrace
  1189. xapi-forkexecd
  1190. xapi-idl
  1191. xapi-inventory != "1.2.1"
  1192. xapi-libs-transitional
  1193. xapi-rrd >= "1.0.0" & < "1.8.2"
  1194. xapi-rrd-transport
  1195. xapi-rrdd
  1196. xapi-stdext
  1197. xapi-stdext-encodings < "4.22.0"
  1198. xapi-stdext-pervasives < "4.16.0"
  1199. xapi-stdext-threads
  1200. xapi-stdext-unix = "4.20.0"
  1201. xapi-stdext-zerocheck
  1202. xapi-tapctl
  1203. xapi-xenops
  1204. xe
  1205. xe-unikernel-upload
  1206. xen-api-client
  1207. xen-block-driver
  1208. xen-disk
  1209. xen-evtchn < "2.1.0"
  1210. xen-evtchn-unix < "2.1.0"
  1211. xen-gnt < "3.0.1"
  1212. xen-gnt-unix < "3.0.1"
  1213. xenbigarray
  1214. xenctrl
  1215. xenstore < "1.3.0"
  1216. xenstore_transport < "1.0.0"
  1217. xml-light < "2.5"
  1218. xmldiff < "0.3.0"
  1219. xmlm < "1.3.0"
  1220. xmlplaylist < "0.1.5"
  1221. xstr
  1222. xstrp4
  1223. xtmpl < "0.10"
  1224. xxhash
  1225. yajl
  1226. yajl-extra
  1227. yices2
  1228. yojson >= "1.1.6" & < "1.3.0"
  1229. z3 < "4.8.14"
  1230. zarith < "1.12"
  1231. zarith-freestanding
  1232. zarith-xen
  1233. zbar
  1234. zed < "1.5"
  1235. zeit
  1236. zenon < "0.8.4"
  1237. zephyrus
  1238. zero
  1239. zlib
  1240. zlist < "0.4.0"
  1241. zmq < "5.1.0"
  1242. zmq-async < "5.1.0"
  1243. zmq-lwt < "5.1.0"
  1244. zstd

Conflicts

None