package ocaml

  1. Overview
  2. Docs

Description

This package requires a matching implementation of OCaml, and polls it to initialise specific variables like ocaml:native-dynlink

Published: 19 Dec 2022

Dependencies (5)

  1. dkml-base-compiler >= "4.14.2~" & < "4.14.3~"
  2. ocaml-system >= "4.14.2" & < "4.14.3~"
  3. ocaml-variants >= "4.14.2~" & < "4.14.3~"
  4. ocaml-base-compiler >= "4.14.2~" & < "4.14.3~"
  5. ocaml-config >= "2"

Dev Dependencies

None

  1. 0install < "2.8" | >= "2.14.1"
  2. 0install-gtk
  3. 0install-solver
  4. ANSITerminal >= "0.7"
  5. aacplus
  6. aarch64-esperanto
  7. abella < "2.0.3" | >= "2.0.8"
  8. absolute
  9. abstract_algebra < "v0.17.0"
  10. abt
  11. accessor < "v0.17.0"
  12. accessor_async < "v0.17.0"
  13. accessor_base < "v0.17.0"
  14. accessor_core != "v0.14.1" & < "v0.17.0"
  15. acgtk
  16. aches
  17. aches-lwt
  18. acme
  19. acp4
  20. acpc < "2.0.0"
  21. adobe_font_metrics
  22. advi
  23. aez
  24. afl
  25. afl-persistent
  26. ago
  27. agrid
  28. ahrocksdb
  29. aifad
  30. aio
  31. alba
  32. albatross
  33. alcotest >= "0.8.0"
  34. alcotest-async
  35. alcotest-lwt
  36. alcotest-mirage
  37. alg_structs
  38. alg_structs_qcheck
  39. aliases
  40. alonzo
  41. alsa >= "0.2.3"
  42. alt-ergo
  43. alt-ergo-free < "2.3.3"
  44. alt-ergo-lib
  45. alt-ergo-parsers
  46. altgr-ergo
  47. ambient-context
  48. ambient-context-lwt
  49. amf >= "0.1.2"
  50. amqp-client >= "1.0.3" & != "1.1.1"
  51. amqp-client-async >= "2.0.3"
  52. amqp-client-lwt >= "2.0.3"
  53. ancient >= "0.9.1"
  54. anders
  55. angstrom >= "0.6.0"
  56. angstrom-async
  57. angstrom-lwt-unix >= "0.8.0"
  58. angstrom-unix
  59. ansi
  60. ansi-parse
  61. ansicolor
  62. antic < "0.4.0"
  63. anycache
  64. anycache-async
  65. anycache-lwt
  66. ao < "0.2.2"
  67. apero-core
  68. apero-net
  69. apero-time
  70. apron
  71. apronext
  72. arakoon >= "1.8.6"
  73. arb < "0.4.0"
  74. archetype
  75. archi
  76. archi-async
  77. archi-lwt
  78. archimedes >= "0.4.18"
  79. archsat
  80. argon2 >= "1.0.0"
  81. argsh
  82. arp
  83. arp-mirage
  84. arrakis
  85. art
  86. asak >= "0.4"
  87. ascii85
  88. asetmap
  89. ask
  90. ask-integrator
  91. asl
  92. asli
  93. asn1-combinators >= "0.2.4"
  94. assertions
  95. assimp
  96. ast_generic
  97. astring >= "0.8.5"
  98. async < "109.19.00" | >= "113.24.00" & != "113.33.03" & < "v0.17.0"
  99. async-mvar
  100. async-uri >= "0.2"
  101. async-zmq
  102. async_core < "109.19.00"
  103. async_durable < "v0.17.0"
  104. async_extended >= "113.24.00" & != "113.33.03"
  105. async_extra < "109.19.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & != "v0.11.0" & < "v0.17.0"
  106. async_find != "111.28.00" & != "113.33.03" & < "v0.17.0"
  107. async_graphics < "0.7.0"
  108. async_inotify != "113.00.00" & != "113.33.03" & < "v0.17.0"
  109. async_interactive < "v0.17.0"
  110. async_js >= "v0.9.1" & < "v0.17.0"
  111. async_kernel >= "113.24.00" & != "113.33.03" & != "v0.11.0" & < "v0.17.0"
  112. async_parallel >= "113.24.00" & < "113.33.03" | >= "v0.9.1"
  113. async_rpc_kernel >= "113.24.00" & != "113.33.03" & < "v0.17.0"
  114. async_rpc_websocket < "v0.17.0"
  115. async_sendfile < "v0.17.0"
  116. async_shell != "109.28.03" & < "113.33.03" | >= "v0.9.1" & < "v0.17.0"
  117. async_smtp < "112.35.00" | >= "113.24.00" & != "113.33.03" & < "v0.17.0"
  118. async_ssl < "112.35.00" | = "113.24.00" | >= "113.33.06" & < "v0.17.0"
  119. async_udp < "v0.17.0"
  120. async_unix < "109.19.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.13.1" & < "v0.17.0"
  121. async_websocket < "v0.17.0"
  122. atable
  123. atd
  124. atd2cconv
  125. atdd
  126. atdgen >= "1.9.1"
  127. atdgen-codec-runtime
  128. atdgen-runtime
  129. atdj < "20151001.01"
  130. atdpy
  131. atds
  132. atdts
  133. atomic >= "base"
  134. autofonce
  135. autofonce_config
  136. autofonce_core
  137. autofonce_lib
  138. autofonce_m4
  139. autofonce_misc
  140. autofonce_patch
  141. autofonce_share
  142. avro
  143. avro-compiler
  144. awa
  145. awa-lwt
  146. awa-mirage
  147. aws
  148. aws-async
  149. aws-autoscaling
  150. aws-cloudformation
  151. aws-cloudtrail
  152. aws-cloudwatch
  153. aws-config
  154. aws-ec2
  155. aws-elasticache
  156. aws-elasticloadbalancing
  157. aws-lwt
  158. aws-rds
  159. aws-route53
  160. aws-s3
  161. aws-s3-async
  162. aws-s3-lwt
  163. aws-sdb
  164. aws-sqs
  165. aws-ssm
  166. aws-sts
  167. azblob
  168. azblob-async
  169. azure-cosmos-db
  170. BetterErrors
  171. b0 != "0.0.1"
  172. babel < "v0.17.0"
  173. baby
  174. backoff
  175. bag
  176. baguette_sharp
  177. balancer
  178. bam
  179. bam-ppx
  180. bamboo >= "0.0.02"
  181. bap = "0.9.5" | >= "1.2.0" & < "1.4.0" | >= "2.2.0"
  182. bap-abi < "1.4.0" | >= "2.2.0"
  183. bap-analyze
  184. bap-api < "1.4.0" | >= "2.2.0"
  185. bap-arm < "1.4.0" | >= "2.2.0"
  186. bap-beagle < "1.4.0" | >= "2.2.0"
  187. bap-beagle-strings
  188. bap-bil >= "2.2.0"
  189. bap-build >= "2.2.0"
  190. bap-bundle >= "2.2.0"
  191. bap-byteweight < "1.4.0" | >= "2.2.0"
  192. bap-byteweight-frontend < "1.4.0" | >= "2.2.0"
  193. bap-c < "1.4.0" | >= "2.2.0"
  194. bap-cache < "1.4.0" | >= "2.2.0"
  195. bap-callgraph-collator
  196. bap-callsites < "1.4.0" | >= "2.2.0"
  197. bap-constant-tracker >= "2.2.0"
  198. bap-core
  199. bap-core-theory >= "2.2.0"
  200. bap-cxxfilt < "1.4.0" | >= "2.2.0"
  201. bap-dead-code-elimination < "1.4.0"
  202. bap-demangle < "1.4.0" | >= "2.2.0"
  203. bap-dependencies
  204. bap-disassemble >= "2.2.0"
  205. bap-dump-symbols < "1.4.0" | >= "2.2.0"
  206. bap-dwarf < "1.4.0" | >= "2.2.0"
  207. bap-elementary >= "2.2.0"
  208. bap-elf < "1.5.0" | >= "2.2.0"
  209. bap-emacs-dot
  210. bap-emacs-goodies
  211. bap-emacs-mode
  212. bap-flatten
  213. bap-frames < "2.1.1"
  214. bap-frontc < "1.4.0" | >= "2.2.0"
  215. bap-frontend < "1.4.0" | >= "2.2.0"
  216. bap-fsi-benchmark < "1.4.0" | >= "2.2.0"
  217. bap-future < "1.4.0" | >= "2.2.0"
  218. bap-ghidra
  219. bap-glibc-runtime >= "2.2.0"
  220. bap-ida < "1.4.0" | >= "2.2.0"
  221. bap-ida-plugin < "1.4.0" | >= "2.2.0"
  222. bap-ida-python < "1.4.0" | >= "2.3.0"
  223. bap-knowledge >= "2.2.0"
  224. bap-llvm < "1.4.0" | >= "2.2.0"
  225. bap-main >= "2.2.0"
  226. bap-mc < "1.4.0" | >= "2.2.0"
  227. bap-microx < "1.4.0" | >= "2.2.0"
  228. bap-mips >= "2.2.0"
  229. bap-objdump < "1.4.0" | >= "2.2.0"
  230. bap-optimization >= "2.2.0"
  231. bap-patterns
  232. bap-phoenix < "1.4.0" | >= "2.2.0"
  233. bap-piqi < "1.4.0" | >= "2.2.0"
  234. bap-plugins >= "2.2.0"
  235. bap-powerpc >= "2.2.0"
  236. bap-primus < "1.4.0" | >= "2.2.0"
  237. bap-primus-dictionary >= "2.2.0"
  238. bap-primus-exploring-scheduler
  239. bap-primus-greedy-scheduler
  240. bap-primus-limit
  241. bap-primus-lisp < "1.4.0" | >= "2.2.0"
  242. bap-primus-loader
  243. bap-primus-mark-visited
  244. bap-primus-powerpc >= "2.2.0"
  245. bap-primus-print
  246. bap-primus-promiscuous
  247. bap-primus-propagate-taint
  248. bap-primus-random >= "2.2.0"
  249. bap-primus-region >= "2.2.0"
  250. bap-primus-round-robin-scheduler
  251. bap-primus-support < "1.4.0"
  252. bap-primus-symbolic-executor >= "2.2.0"
  253. bap-primus-systems >= "2.2.0"
  254. bap-primus-taint
  255. bap-primus-test >= "2.2.0"
  256. bap-primus-track-visited
  257. bap-primus-wandering-scheduler
  258. bap-primus-x86 < "1.4.0" | >= "2.2.0"
  259. bap-print < "1.4.0" | >= "2.2.0"
  260. bap-radare2
  261. bap-raw >= "2.2.0"
  262. bap-recipe >= "2.2.0"
  263. bap-recipe-command >= "2.2.0"
  264. bap-relation
  265. bap-relocatable < "1.4.0" | >= "2.2.0"
  266. bap-report >= "2.2.0"
  267. bap-riscv
  268. bap-run < "1.4.0" | >= "2.2.0"
  269. bap-saluki
  270. bap-server < "0.3.0"
  271. bap-signatures
  272. bap-specification
  273. bap-ssa < "1.4.0" | >= "2.2.0"
  274. bap-std < "1.4.0" | >= "2.2.0"
  275. bap-strings < "1.4.0" | >= "2.2.0"
  276. bap-stub-resolver >= "2.2.0"
  277. bap-symbol-reader < "1.4.0" | >= "2.2.0"
  278. bap-systemz
  279. bap-taint < "1.4.0" | >= "2.2.0"
  280. bap-taint-propagator < "1.4.0" | >= "2.2.0"
  281. bap-term-mapper < "1.4.0" | >= "2.2.0"
  282. bap-thumb
  283. bap-toplevel
  284. bap-trace < "1.4.0" | >= "2.2.0"
  285. bap-traces < "1.4.0" | >= "2.2.0"
  286. bap-trivial-condition-form >= "2.2.0"
  287. bap-veri < "0.2.2"
  288. bap-warn-unused < "1.4.0" | >= "2.2.0"
  289. bap-x86 < "1.4.0" | >= "2.2.0"
  290. bare >= "2.2.0"
  291. bare_encoding
  292. bark
  293. base >= "v0.14.2" & != "v0.15.1~5.0preview" & < "v0.17.0"
  294. base-bytes >= "base"
  295. base-effects
  296. base-implicits
  297. base-metaocaml-ocamlfind
  298. base-native-int63
  299. base32
  300. base58
  301. base64 >= "1.1.0" & != "2.3.0"
  302. base_bigstring < "v0.17.0"
  303. base_quickcheck < "v0.17.0"
  304. base_trie < "v0.17.0"
  305. bastet >= "2.0.0"
  306. bastet_async
  307. bastet_lwt
  308. batch_jaro_winkler
  309. batsat
  310. batsh
  311. batteries = "2.5.0" | >= "3.5.1"
  312. bdd
  313. bddrand
  314. bear
  315. bech32
  316. bechamel
  317. bechamel-js
  318. bechamel-notty
  319. bechamel-perf
  320. beluga >= "0.8.1"
  321. bench
  322. benchmark >= "1.4"
  323. benchpress
  324. benchpress-server
  325. bencode != "0.2"
  326. bentov
  327. bes
  328. bestline
  329. bheap
  330. bibtex2html >= "1.99"
  331. bidirectional_map < "v0.17.0"
  332. bigarray-compat
  333. bigarray-overlap
  334. bigdecimal < "v0.17.0"
  335. bignum < "112.35.00" | >= "113.24.00" & != "113.33.03" & < "v0.17.0"
  336. bigstring >= "0.2"
  337. bigstring-unix >= "0.3"
  338. bigstringaf
  339. bimage
  340. bimage-display
  341. bimage-gtk
  342. bimage-io
  343. bimage-lwt
  344. bimage-sdl
  345. bimage-unix
  346. bimap
  347. bin_prot < "109.15.00" | >= "v0.9.2" & < "v0.17.0"
  348. bin_tree
  349. binaryen < "0.16.0" | >= "0.17.1"
  350. binaryen_dsl
  351. binbin
  352. bindlib
  353. biniou >= "1.1.0"
  354. binning
  355. binsec >= "0.4.1"
  356. bio_io
  357. biocaml != "0.5.0" & != "0.8.0" & != "0.10.1"
  358. biotk
  359. bip32
  360. bisect >= "1.3.1"
  361. bisect-summary
  362. bisect_ppx >= "1.3.1" & < "2.0.0" | >= "2.6.0"
  363. bisect_ppx-ocamlbuild
  364. bistro
  365. bitcoin < "3.0"
  366. bitcoinml
  367. bitgenerators
  368. bitmasks >= "1.4.0"
  369. bitpack_serializer
  370. bitstring >= "3.0.0"
  371. bitv >= "1.3"
  372. bitvec >= "2.2.0"
  373. bitvec-binprot >= "2.2.0"
  374. bitvec-order >= "2.2.0"
  375. bitvec-sexp >= "2.2.0"
  376. bitwuzla < "1.0.0"
  377. bitwuzla-c
  378. bitwuzla-cxx
  379. bjack < "0.1.6"
  380. blahcaml
  381. blake2 >= "0.2"
  382. blake3
  383. bloomf
  384. bls12-381
  385. bls12-381-gen
  386. bls12-381-hash
  387. bls12-381-js
  388. bls12-381-js-gen
  389. bls12-381-legacy
  390. bls12-381-signature
  391. bls12-381-unix
  392. blurhash
  393. bn128
  394. bnfgen >= "3.0.0"
  395. bogue
  396. bogue-tutorials < "0.2.0"
  397. bolt = "1.3"
  398. boltzgen
  399. bonsai < "v0.17.0"
  400. bookaml
  401. bos
  402. boulangerie
  403. box
  404. bpf
  405. bracetax
  406. broken
  407. brotli < "1.2.0" | >= "2.0.0"
  408. brozip
  409. brr
  410. bsdowl
  411. bson2
  412. bst
  413. bt
  414. buffer-pool
  415. build_path_prefix_map
  416. builder
  417. builder-web
  418. bulletml
  419. bun
  420. bwd
  421. bwrap
  422. bytearray >= "1.0.3"
  423. bytebuffer
  424. bytepdf
  425. c3
  426. ca-certs
  427. ca-certs-nss
  428. cactus
  429. cairn
  430. cairo2 >= "0.5"
  431. cairo2-gtk
  432. cairo2-pango
  433. caisar
  434. caisar-ir
  435. caisar-nnet
  436. caisar-onnx
  437. caisar-ovo
  438. caisar-xgboost
  439. calcium < "0.4.0"
  440. calculon
  441. calculon-web
  442. caldav
  443. calendar != "2.03.1"
  444. calendars
  445. calipso
  446. calli
  447. callipyge
  448. camelot < "0.5"
  449. camels
  450. camelsnakekebab
  451. caml-mode
  452. camlbz2
  453. camldm
  454. camlgpc
  455. camlhighlight
  456. camlidl >= "1.07"
  457. camlimages >= "4.2.5"
  458. camlix
  459. camlkit-base
  460. camlmix
  461. camlon >= "2.0.0"
  462. camlp-streams >= "5.0.1"
  463. camlp4 = "4.02.0-1modular-implicits" | = "4.14+1"
  464. camlp5 >= "8.00.03"
  465. camlp5-buildscripts
  466. camlpdf >= "2.3"
  467. camlprime
  468. camlrack
  469. camltc >= "0.9.6"
  470. camlzip >= "1.06"
  471. camomile >= "0.8.6" & != "1.0.0"
  472. camyll
  473. canary
  474. caper
  475. capnp
  476. capnp-rpc >= "1.2.2"
  477. capnp-rpc-lwt
  478. capnp-rpc-mirage
  479. capnp-rpc-net
  480. capnp-rpc-unix != "0.3"
  481. captureio
  482. caqti
  483. caqti-async
  484. caqti-driver-mariadb
  485. caqti-driver-pgx
  486. caqti-driver-postgresql
  487. caqti-driver-sqlite3
  488. caqti-dynload
  489. caqti-lwt
  490. caqti-mirage
  491. caqti-tls
  492. caqti-type-calendar
  493. carray
  494. carton < "0.2.0" | >= "0.4.3"
  495. carton-git
  496. carton-lwt
  497. catala
  498. catapult
  499. catapult-client
  500. catapult-file
  501. catapult-sqlite
  502. cb-check
  503. cbor >= "0.2"
  504. cborl
  505. cca
  506. ccbg
  507. cconv >= "0.2"
  508. cconv-ppx
  509. ccss >= "1.6"
  510. cdrom
  511. certify >= "0.2"
  512. cfg >= "2.1.0"
  513. cfgen
  514. cfml
  515. cfstream >= "1.3.0"
  516. cgi >= "0.9"
  517. cgroups
  518. chacha
  519. chalk
  520. chamelon
  521. chamelon-unix
  522. chamo >= "3.0"
  523. channel
  524. charInfo_width
  525. charrua
  526. charrua-client
  527. charrua-client-lwt
  528. charrua-client-mirage
  529. charrua-core
  530. charrua-server
  531. charrua-unix < "0.5" | >= "0.10"
  532. charset
  533. chartjs
  534. chartjs-annotation
  535. chartjs-colorschemes
  536. chartjs-datalabels
  537. chartjs-streaming
  538. chase
  539. checked_oint
  540. checkseum >= "0.0.3"
  541. choice
  542. chrome-trace
  543. cinaps >= "v0.14.0"
  544. clangml != "3.8.0" & != "3.9.1.2" & != "4.0.0beta1" & < "4.1.0" | >= "4.4.0"
  545. clangml-transforms = "0.24" | >= "0.26"
  546. clap
  547. class_group_vdf
  548. cll
  549. cloudi >= "2.0.2"
  550. clz
  551. cmark
  552. cmarker
  553. cmarkit
  554. cmdliner = "0.9.4" | >= "1.0.0"
  555. cmdliner-stdlib
  556. cmdtui
  557. cmdtui-lambda-term
  558. cmitomli
  559. coap
  560. coap-core
  561. coap-server-lwt
  562. cobs
  563. coccinelle != "1.0.0-rc23" & != "1.0.7"
  564. coclobas
  565. codept >= "0.11.1"
  566. cohttp != "0.99.0"
  567. cohttp-async
  568. cohttp-curl
  569. cohttp-curl-lwt
  570. cohttp-lwt
  571. cohttp-lwt-jsoo
  572. cohttp-lwt-unix
  573. cohttp-lwt-unix-nossl
  574. cohttp-lwt-unix-ssl
  575. cohttp-mirage
  576. cohttp-server-lwt-unix
  577. cohttp-top
  578. cohttp_async_websocket < "v0.17.0"
  579. cohttp_static_handler < "v0.17.0"
  580. coin
  581. colibri2
  582. colibrics
  583. colibrilib
  584. colombe
  585. color
  586. color-brewery
  587. colors
  588. combic
  589. combinaml
  590. combinat
  591. combine < "0.42"
  592. comby
  593. comby-kernel
  594. comby-semantic
  595. command_rpc < "v0.17.0"
  596. commonjs_of_ocaml
  597. commons
  598. comparelib < "113.00.00"
  599. conan
  600. conan-cli
  601. conan-lwt
  602. conan-unix
  603. conduit
  604. conduit-async
  605. conduit-async-ssl
  606. conduit-async-tls
  607. conduit-lwt
  608. conduit-lwt-ssl
  609. conduit-lwt-tls
  610. conduit-lwt-unix
  611. conduit-mirage
  612. conduit-tls
  613. conex
  614. conex-mirage-crypto
  615. conex-nocrypto
  616. conf-bap-llvm
  617. conf-binutils
  618. conf-ida
  619. conf-libev
  620. conf-radare2
  621. confero
  622. config >= "0.0.3"
  623. config-file
  624. configuration
  625. configurator
  626. conformist
  627. conjury >= "2.1"
  628. containers >= "2.6" & < "2.7" | >= "3.0"
  629. containers-data
  630. containers-thread
  631. content_security_policy < "v0.17.0"
  632. cookie
  633. cookie-js
  634. cookies
  635. coq >= "8.13.0" & < "8.17.0"
  636. coq-core
  637. coq-lsp
  638. coq-of-ocaml >= "2.5.3+4.14"
  639. coq-serapi < "8.7.2+0.4.13" | >= "8.8.0+0.5.2"
  640. coq-shell
  641. coq-waterproof
  642. coqide != "8.7.0" & < "8.10.0"
  643. cordova
  644. cordova-plugin-activity-indicator
  645. cordova-plugin-background-mode
  646. cordova-plugin-barcode-scanner
  647. cordova-plugin-battery-status
  648. cordova-plugin-camera
  649. cordova-plugin-clipboard
  650. cordova-plugin-datepicker
  651. cordova-plugin-device
  652. cordova-plugin-device-motion
  653. cordova-plugin-device-orientation
  654. cordova-plugin-dialogs
  655. cordova-plugin-email-composer
  656. cordova-plugin-fcm
  657. cordova-plugin-file
  658. cordova-plugin-file-opener
  659. cordova-plugin-file-transfer
  660. cordova-plugin-geolocation
  661. cordova-plugin-globalization
  662. cordova-plugin-image-picker
  663. cordova-plugin-inappbrowser
  664. cordova-plugin-insomnia
  665. cordova-plugin-keyboard
  666. cordova-plugin-loading-spinner
  667. cordova-plugin-local-notifications
  668. cordova-plugin-media
  669. cordova-plugin-media-capture
  670. cordova-plugin-network-information
  671. cordova-plugin-progress
  672. cordova-plugin-push-notifications
  673. cordova-plugin-qrscanner
  674. cordova-plugin-screen-orientation
  675. cordova-plugin-sim-card
  676. cordova-plugin-sms
  677. cordova-plugin-social-sharing
  678. cordova-plugin-statusbar
  679. cordova-plugin-toast
  680. cordova-plugin-touch-id
  681. cordova-plugin-vibration
  682. cordova-plugin-videoplayer
  683. core >= "v0.14.1" & < "v0.17.0"
  684. core-and-more
  685. core-lwt < "0.2.0"
  686. core_bench != "112.35.00" & != "113.33.00" & != "113.33.03" & < "v0.17.0"
  687. core_compat
  688. core_extended >= "108.00.02" & < "109.19.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.1" & < "v0.17.0"
  689. core_kernel >= "v0.14.1" & < "v0.17.0"
  690. core_profiler >= "113.24.00" & != "113.33.03" & < "v0.17.0"
  691. core_unix < "v0.17.0"
  692. corecount
  693. cosovo
  694. cow >= "2.0.1"
  695. cowabloga < "0.3.0"
  696. cpdf < "2.1.1" | >= "2.3"
  697. cpm
  698. cppo >= "1.6.1"
  699. cppo_ocamlbuild
  700. cpu
  701. cpuid
  702. craml
  703. crc >= "1.0.0"
  704. crdt-ml
  705. crlibm
  706. crontab
  707. crowbar
  708. crunch >= "1.4.0"
  709. cry >= "0.6.0"
  710. crypt >= "1.2"
  711. cryptodbm >= "0.84.2"
  712. cryptohash
  713. cryptokit >= "1.11"
  714. cryptoverif
  715. csexp
  716. css
  717. cstruct >= "1.6.0" & < "1.8.0" | >= "3.0.0"
  718. cstruct-async
  719. cstruct-lwt
  720. cstruct-sexp
  721. cstruct-unix >= "4.0.0"
  722. csv >= "1.4"
  723. csv-lwt
  724. csvfields >= "v0.9.1" & < "v0.17.0"
  725. csvtool
  726. ctoxml
  727. ctypes >= "0.8.0"
  728. ctypes-build
  729. ctypes-foreign >= "0.21.1"
  730. cubicle >= "1.1.2"
  731. cudf
  732. cue_sheet_maker
  733. cuid
  734. cumulus
  735. curly
  736. current
  737. current-albatross-deployer
  738. current-web-pipelines
  739. current_ansi
  740. current_docker
  741. current_examples
  742. current_git
  743. current_github
  744. current_gitlab
  745. current_incr
  746. current_ocluster
  747. current_rpc
  748. current_slack
  749. current_ssh
  750. current_web
  751. curses
  752. curve-sampling
  753. custom_printf >= "111.21.00" & < "113.00.00"
  754. cviode
  755. cwe_checker
  756. DAGaml
  757. DkSDKFFIOCaml_Std
  758. DrawGrammar >= "0.2.1"
  759. d3
  760. daft < "0.0.4"
  761. dap
  762. data-encoding
  763. dataframe
  764. datakit < "0.10.0" | >= "0.11.0"
  765. datakit-bridge-github
  766. datakit-bridge-local-git
  767. datakit-ci
  768. datakit-client
  769. datakit-client-9p
  770. datakit-client-git
  771. datakit-github
  772. datakit-server
  773. datakit-server-9p
  774. datalog < "0.5" | >= "0.6"
  775. dates_calc
  776. daypack-lib
  777. dbf >= "0.2.0"
  778. dbm
  779. deadlock
  780. debian-formats
  781. decimal
  782. decoders
  783. decoders-bencode
  784. decoders-cbor
  785. decoders-ezjsonm
  786. decoders-ezxmlm
  787. decoders-jsonaf
  788. decoders-jsonm
  789. decoders-msgpck
  790. decoders-sexplib
  791. decoders-yojson
  792. decompress >= "0.8"
  793. dedent < "v0.17.0"
  794. dedukti
  795. delimcc >= "2023.06.17"
  796. delimited_parsing < "v0.17.0"
  797. depext
  798. depgraph
  799. depyt >= "0.2.0"
  800. deriving >= "0.7.1"
  801. devkit >= "0.5"
  802. diet
  803. diff
  804. diffable
  805. digestif != "0.6"
  806. directories
  807. dirsift
  808. dirsp-exchange
  809. dirsp-exchange-kbb2017
  810. dirsp-proscript
  811. dirsp-proscript-mirage
  812. dirsp-ps2ocaml
  813. diskuvbox
  814. disml
  815. dispatch
  816. dispatch-js
  817. distributed
  818. distributed-lwt
  819. distributed-uwt
  820. diy
  821. dkim
  822. dkim-bin
  823. dkim-mirage
  824. dkml-c-probe
  825. dkml-component-offline-ocamlrun
  826. dkml-component-staging-opam32
  827. dkml-component-staging-opam64
  828. dkml-dune-dsl
  829. dkml-dune-dsl-show
  830. dkml-install
  831. dkml-install-runner < "0.5.2"
  832. dlist >= "0.0.3"
  833. dlm
  834. dmap
  835. dns != "1.0.0"
  836. dns-async
  837. dns-certify
  838. dns-cli
  839. dns-client
  840. dns-client-lwt
  841. dns-client-mirage
  842. dns-forward
  843. dns-forward-lwt-unix
  844. dns-lwt
  845. dns-lwt-unix
  846. dns-mirage
  847. dns-resolver
  848. dns-server
  849. dns-stub
  850. dns-tsig
  851. dnscurve
  852. dnssd
  853. dnssec
  854. doc-ock-html
  855. doc-ock-xml
  856. docfd < "2.1.0"
  857. docker-api
  858. docker_hub
  859. dockerfile < "1.3.0" | >= "1.7.2"
  860. dockerfile-cmd < "8.1.0"
  861. dockerfile-opam < "8.1.0"
  862. docout
  863. docteur
  864. docteur-solo5
  865. docteur-unix
  866. doculib
  867. dog
  868. doi2bib
  869. dokeysto
  870. dokeysto_camltc
  871. dokeysto_lz4
  872. dolmen
  873. dolmen_bin
  874. dolmen_loop
  875. dolmen_lsp
  876. dolmen_model
  877. dolmen_type
  878. dolog >= "1.1"
  879. domain-local-await >= "0.2.1"
  880. domain-local-timeout
  881. domain-name
  882. domain_shims
  883. domainslib < "0.3.2"
  884. dose
  885. dose3
  886. dose3-extra
  887. dot-merlin-reader >= "4.1" & != "4.4~5.0.preview" & < "4.14-502~preview"
  888. dotenv
  889. down >= "0.1.0"
  890. dream
  891. dream-accept
  892. dream-cli
  893. dream-encoding
  894. dream-htmx
  895. dream-httpaf
  896. dream-livereload
  897. dream-pure
  898. drom
  899. drom_lib
  900. drom_toml
  901. dropbox < "0.2"
  902. dryunit >= "0.4.0"
  903. dscheck >= "0.4.0"
  904. dsfo
  905. dssi < "0.1.3" | >= "0.1.5"
  906. dtoa
  907. dtools
  908. dual
  909. duff
  910. dum != "1.0.2"
  911. dump_ocamlformat
  912. dune >= "2.8.5"
  913. dune-build-info < "2.0.0" | >= "3.0.2"
  914. dune-compiledb
  915. dune-configurator >= "2.7.0"
  916. dune-deps
  917. dune-expand
  918. dune-private-libs
  919. dune-release
  920. dune_watch
  921. duppy >= "0.7.0" & < "0.9.0" | >= "0.9.3"
  922. duration
  923. dyn
  924. dynload-sys
  925. dyntype >= "0.8.3"
  926. earley >= "1.0.1" & != "2.0.0"
  927. earlybird >= "1.2.0"
  928. easy-format
  929. easy_logging
  930. easy_logging_yojson
  931. easy_xlsx
  932. ecaml < "v0.17.0"
  933. edn >= "0.1.6-1-gff9db95"
  934. efl >= "1.12.0"
  935. ego
  936. eigen
  937. eio < "0.4"
  938. elasticsearch-cli
  939. electrod
  940. electrumAnalyzer
  941. elf2json
  942. elina
  943. eliom < "6.5.0" | >= "6.8.0" & < "6.10.1" | >= "6.12.1"
  944. elpi != "1.14.3"
  945. email_message < "112.35.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.1" & != "v0.11.0" & < "v0.17.0"
  946. embedded_ocaml_templates
  947. emile
  948. emoji
  949. encoding >= "0.0.2"
  950. encore != "0.3"
  951. enumerate < "111.08.00"
  952. enumerators
  953. env_config < "v0.17.0"
  954. epictetus
  955. eqaf
  956. eqaf-cstruct
  957. equinoxe
  958. eris
  959. eris-lwt
  960. erlang
  961. erm_xmpp
  962. errpy
  963. erssical
  964. esgg
  965. esperanto >= "0.0.2"
  966. esperanto-cosmopolitan >= "0.0.5"
  967. ethernet
  968. euler
  969. exenum >= "0.7"
  970. exit
  971. exn-source
  972. expect >= "0.0.6"
  973. expect_test_helpers
  974. expect_test_helpers_async < "v0.17.0"
  975. expect_test_helpers_core < "v0.17.0"
  976. expect_test_helpers_kernel
  977. extism
  978. extism-manifest
  979. extlib >= "1.7.7-1"
  980. extprot >= "1.1.2" & < "1.3.0" | >= "1.6.0"
  981. extunix >= "0.1.5"
  982. ez-conf-lib
  983. ez_api
  984. ez_cmdliner
  985. ez_config
  986. ez_file
  987. ez_hash
  988. ez_opam_file
  989. ez_pgocaml
  990. ez_search
  991. ez_subst
  992. ezcurl
  993. ezcurl-lwt
  994. ezdl
  995. ezgzip
  996. ezirmin
  997. ezjs_ace
  998. ezjs_blockies
  999. ezjs_cleave
  1000. ezjs_crypto
  1001. ezjs_cytoscape
  1002. ezjs_d3pie
  1003. ezjs_extension
  1004. ezjs_fetch < "0.3"
  1005. ezjs_idb
  1006. ezjs_jquery
  1007. ezjs_min
  1008. ezjs_odometer
  1009. ezjs_push
  1010. ezjs_qrcode
  1011. ezjs_recaptcha
  1012. ezjs_timeline
  1013. ezjsonm >= "0.5.0"
  1014. ezjsonm-encoding
  1015. ezjsonm-lwt >= "1.0.0"
  1016. ezresto
  1017. ezresto-directory
  1018. ezsqlite
  1019. ezxenstore >= "0.4.1"
  1020. ezxmlm >= "1.0.2"
  1021. FPauth
  1022. FPauth-core
  1023. FPauth-responses
  1024. FPauth-strategies
  1025. FrontC >= "3.4.1"
  1026. faad < "0.5.0"
  1027. facebook-sdk
  1028. facile
  1029. facteur
  1030. fadbadml
  1031. faillib
  1032. faraday
  1033. faraday-async
  1034. faraday-lwt
  1035. faraday-lwt-unix
  1036. farfadet
  1037. farith
  1038. farmhash
  1039. fasmifra
  1040. fat-filesystem != "0.12.0" & != "0.12.2"
  1041. fd-send-recv >= "1.0.5" & < "2.0.2"
  1042. fdkaac < "0.3.2"
  1043. feat
  1044. feat-core
  1045. feat-num
  1046. feather
  1047. feather_async >= "0.2.0"
  1048. febusy
  1049. ff >= "0.5.0"
  1050. ff-bench
  1051. ff-pbt
  1052. ff-sig
  1053. ffmpeg
  1054. ffmpeg-av
  1055. ffmpeg-avcodec
  1056. ffmpeg-avdevice
  1057. ffmpeg-avfilter
  1058. ffmpeg-avutil
  1059. ffmpeg-swresample
  1060. ffmpeg-swscale
  1061. fftw3 >= "0.8.4"
  1062. fiat-p256 < "0.2.1"
  1063. fiber
  1064. fiber-lwt
  1065. fieldslib < "109.19.00" | = "113.24.00" | >= "v0.9.0" & < "v0.17.0"
  1066. file_path < "v0.17.0"
  1067. fileutils >= "0.5.3"
  1068. finch
  1069. findlib_top
  1070. fit
  1071. fix
  1072. fkie-cad-cwe-checker < "0.2"
  1073. flac != "0.1.2"
  1074. flex-array
  1075. flint
  1076. flock
  1077. flow >= "0.3"
  1078. flow_parser = "0.80.0" | >= "0.229.1"
  1079. flowtype >= "0.62.0" & < "0.87.0"
  1080. fluent-logger < "1.1.0"
  1081. fm-simplex-plugin
  1082. fmlib
  1083. fmlib_browser
  1084. fmlib_js
  1085. fmlib_parse
  1086. fmlib_pretty
  1087. fmlib_std
  1088. fmt >= "0.8.0"
  1089. fontforge-of-ocaml
  1090. forester < "3.0.0"
  1091. format
  1092. fpath >= "0.7.3"
  1093. frama-c >= "11.0" & < "16.0" | >= "19.1" & < "23.0" | >= "24.0"
  1094. frama-c-e-acsl
  1095. frama-c-lannotate
  1096. frama-c-luncov
  1097. frama-c-metacsl
  1098. fred
  1099. freetds
  1100. frei0r < "0.1.2"
  1101. frenetic
  1102. fromager
  1103. fsml
  1104. fstar >= "2022.01.15"
  1105. fstreams
  1106. fswatch
  1107. fswatch_async
  1108. fswatch_lwt
  1109. fun-sql
  1110. functoria >= "2.2.1"
  1111. functoria-runtime >= "2.2.2"
  1112. functory >= "0.6"
  1113. funfields
  1114. future
  1115. fuzzy_compare
  1116. fuzzy_match < "v0.17.0"
  1117. fzf < "v0.17.0"
  1118. GT != "0.4.0"
  1119. GuaCaml != "0.03"
  1120. gadelac
  1121. gamepad
  1122. gammu >= "0.9.3"
  1123. gapi-ocaml >= "0.3.5"
  1124. gavl
  1125. gbddml
  1126. gccjit
  1127. gd < "1.1"
  1128. gdal < "0.3.0" | >= "0.9.0"
  1129. gdbprofiler >= "0.2"
  1130. gedcom
  1131. gemini < "0.3.0"
  1132. gen = "0.2.2" | = "0.5" | >= "0.5.3"
  1133. gen-bs < "0.1.0"
  1134. gen_js_api >= "1.0.6"
  1135. gen_server
  1136. genet < "0.6"
  1137. genlet
  1138. genspio
  1139. genspir
  1140. geoip >= "0.0.3"
  1141. geojson
  1142. geoml
  1143. get_line < "5.0.0"
  1144. getopt
  1145. getopts
  1146. gettext = "0.3.8" | >= "0.4.2"
  1147. gettext-camomile
  1148. gettext-stub
  1149. gg >= "0.9.2"
  1150. git < "1.4.3" | >= "1.8.0" & != "1.10.0"
  1151. git-cohttp
  1152. git-cohttp-mirage
  1153. git-cohttp-unix
  1154. git-http
  1155. git-kv
  1156. git-mirage
  1157. git-paf
  1158. git-unix
  1159. github < "1.0.0" | = "3.0.0" | >= "3.1.0"
  1160. github-data
  1161. github-hooks
  1162. github-hooks-unix
  1163. github-jsoo
  1164. github-unix >= "3.1.0"
  1165. gitlab
  1166. gitlab-jsoo
  1167. gitlab-unix
  1168. gitlab_pipeline_notifier
  1169. gles3 < "20160505.alpha"
  1170. glfw-ocaml
  1171. glical >= "0.0.3"
  1172. glicko2
  1173. glMLite >= "0.03.53"
  1174. glpk != "0.1.7"
  1175. gluten
  1176. gluten-async
  1177. gluten-eio
  1178. gluten-lwt
  1179. gluten-lwt-unix
  1180. gluten-mirage
  1181. gmap
  1182. gmp
  1183. gmp-freestanding
  1184. gmp-xen
  1185. gnuplot
  1186. gobba
  1187. gobject-introspection
  1188. goblint >= "1.1.1"
  1189. goblint-cil
  1190. google-drive-ocamlfuse >= "0.7.25"
  1191. gopcaml-mode >= "0.0.6"
  1192. gopcaml-mode-merlin >= "0.0.6"
  1193. gospel
  1194. gotd
  1195. gperftools >= "0.5"
  1196. gpiod
  1197. gpr
  1198. gpt
  1199. gpx
  1200. gr
  1201. grace >= "0.2.0"
  1202. gradescope_submit
  1203. grain_dypgen
  1204. graphics >= "5.1.0"
  1205. graphicspdf
  1206. graphlib < "1.4.0" | >= "2.2.0"
  1207. graphql
  1208. graphql-async
  1209. graphql-cohttp
  1210. graphql-lwt
  1211. graphql_jsoo_client
  1212. graphql_parser
  1213. graphql_ppx >= "0.7.1"
  1214. graphv_core_lib
  1215. gremlin
  1216. grenier >= "0.11"
  1217. grib
  1218. grid
  1219. grpc
  1220. grpc-async
  1221. gsasl
  1222. gsl
  1223. gstreamer
  1224. guardian
  1225. gufo
  1226. guile
  1227. gxl-light
  1228. h1_parser
  1229. h2
  1230. h2-async
  1231. h2-eio
  1232. h2-lwt
  1233. h2-lwt-unix
  1234. h2-mirage
  1235. hack_parallel
  1236. hacl-star
  1237. hacl-star-raw
  1238. hacl_func
  1239. hacl_x25519
  1240. hamt
  1241. happy-eyeballs
  1242. happy-eyeballs-lwt
  1243. happy-eyeballs-mirage
  1244. hardcaml < "1.1.1" | >= "v0.12.0" & < "v0.17.0"
  1245. hardcaml-affirm
  1246. hardcaml-bloop
  1247. hardcaml-examples != "0.2"
  1248. hardcaml-framework
  1249. hardcaml-llvmsim
  1250. hardcaml-reedsolomon
  1251. hardcaml-vpi
  1252. hardcaml-yosys
  1253. hardcaml_axi < "v0.17.0"
  1254. hardcaml_c < "v0.17.0"
  1255. hardcaml_circuits < "v0.17.0"
  1256. hardcaml_fixed_point < "v0.17.0"
  1257. hardcaml_handshake < "v0.17.0"
  1258. hardcaml_of_verilog < "v0.17.0"
  1259. hardcaml_step_testbench < "v0.17.0"
  1260. hardcaml_verify < "v0.17.0"
  1261. hardcaml_verilator < "v0.17.0"
  1262. hardcaml_waveterm < "v0.17.0"
  1263. hardcaml_xilinx < "v0.17.0"
  1264. hardcaml_xilinx_components < "v0.17.0"
  1265. hardcaml_xilinx_reports < "v0.17.0"
  1266. hashcons
  1267. hashids
  1268. hashset
  1269. haxe >= "4.0.0"
  1270. hc
  1271. hdf5 >= "0.1.5"
  1272. hdfs >= "0.3"
  1273. hdr_histogram
  1274. headache >= "1.06"
  1275. header-check
  1276. heptagon < "1.01.00" | >= "1.03.03"
  1277. herdtools7
  1278. hevea >= "2.25"
  1279. hex >= "1.2.0"
  1280. hex_encode < "v0.17.0"
  1281. hexstring
  1282. hg_lib < "v0.17.0"
  1283. hidapi
  1284. hidapi-lwt
  1285. higher
  1286. higher_kinded < "v0.17.0"
  1287. highlexer
  1288. higlo != "0.3"
  1289. hiredis
  1290. hiredis-value
  1291. hkdf
  1292. hlarp >= "0.0.3"
  1293. hll
  1294. hmap >= "0.8.1"
  1295. hockmd
  1296. hol2dk
  1297. horned_worm != "0.3.1"
  1298. hpack
  1299. hsluv
  1300. html_of_jsx >= "0.0.4"
  1301. htmlfromtexbooks
  1302. htmlit
  1303. hts_shrink
  1304. http
  1305. http-cookie
  1306. http-date
  1307. http-lwt-client
  1308. http-mirage-client
  1309. http-multipart-formdata
  1310. http2https
  1311. http_async
  1312. http_router
  1313. httpaf
  1314. httpaf-async
  1315. httpaf-lwt-unix
  1316. httph
  1317. httpun
  1318. httpun-async
  1319. httpun-lwt
  1320. httpun-lwt-unix
  1321. httpun-mirage
  1322. httpun-types
  1323. httpun-ws
  1324. httpun-ws-async
  1325. httpun-ws-eio
  1326. httpun-ws-lwt
  1327. httpun-ws-lwt-unix
  1328. httpun-ws-mirage
  1329. humane-re != "0.0.3"
  1330. hvsock >= "0.6"
  1331. hweak
  1332. hxd
  1333. hydro
  1334. hyper
  1335. ISO3166
  1336. ISO8601
  1337. i2c
  1338. i3ipc >= "0.1.2"
  1339. ibx < "0.8.1"
  1340. icalendar
  1341. idd
  1342. idds
  1343. igvxml
  1344. imagelib >= "20171028"
  1345. imagemagick
  1346. imap
  1347. imaplet-lwt < "0.1.15"
  1348. imguiml
  1349. incr_dom < "v0.17.0"
  1350. incr_dom_interactive < "v0.17.0"
  1351. incr_dom_keyboard
  1352. incr_dom_partial_render < "v0.17.0"
  1353. incr_dom_sexp_form < "v0.17.0"
  1354. incr_dom_widgets
  1355. incr_map < "v0.17.0"
  1356. incr_select < "v0.17.0"
  1357. incremental >= "113.24.00" & != "113.33.03" & < "v0.17.0"
  1358. incremental_kernel != "113.33.03" & != "v0.11.0"
  1359. indentation_buffer < "v0.17.0"
  1360. index >= "1.3.0"
  1361. index-bench
  1362. inferno
  1363. influxdb
  1364. influxdb-async
  1365. influxdb-lwt
  1366. inotify >= "2.1"
  1367. inquire
  1368. inquirer_oc
  1369. inspect
  1370. int_repr < "v0.17.0"
  1371. integers
  1372. integration1d >= "0.5"
  1373. interface-prime
  1374. interface-prime-lwt
  1375. interval < "1.6"
  1376. interval-map
  1377. interval_base
  1378. interval_crlibm < "1.6"
  1379. interval_intel < "1.6"
  1380. inuit
  1381. io
  1382. io-page >= "2.0.1"
  1383. io-page-unix >= "2.0.0"
  1384. io-page-xen >= "2.0.0"
  1385. iocaml >= "0.4.6"
  1386. iocaml-kernel >= "0.4.6"
  1387. iocamljs-kernel < "0.4.3" | >= "0.4.6"
  1388. iomux
  1389. iostream
  1390. iostream-camlzip
  1391. ip2location
  1392. ip2locationio
  1393. ip2whois
  1394. ipaddr >= "2.7.2"
  1395. ipaddr-cstruct
  1396. ipaddr-sexp
  1397. ipv6-multicast
  1398. ipv6-multicast-lwt
  1399. irc-client >= "0.4.0"
  1400. irc-client-lwt
  1401. irc-client-lwt-ssl
  1402. irc-client-tls
  1403. irc-client-unix
  1404. iri
  1405. irmin < "0.9.0" | >= "0.9.5" & != "0.9.10" & < "1.0.0" | >= "1.3.2"
  1406. irmin-chunk
  1407. irmin-cli
  1408. irmin-client
  1409. irmin-containers
  1410. irmin-fs
  1411. irmin-git >= "1.1.0"
  1412. irmin-graphql
  1413. irmin-http >= "1.3.1"
  1414. irmin-indexeddb
  1415. irmin-layers
  1416. irmin-mem
  1417. irmin-mirage < "2.0.0"
  1418. irmin-pack
  1419. irmin-pack-tools
  1420. irmin-server
  1421. irmin-test
  1422. irmin-tezos >= "3.2.1" & < "3.4.0"
  1423. irmin-tezos-utils
  1424. irmin-unix != "1.3.0"
  1425. irmin-watcher
  1426. iso-filesystem
  1427. iso639
  1428. iter >= "1.2.1"
  1429. itv-tree >= "2.1"
  1430. ivy
  1431. JsOfOCairo >= "1.0.1"
  1432. jane-street-headers < "v0.17.0"
  1433. jane-street-tests
  1434. jane_rope < "v0.17.0"
  1435. janestreet_cpuid < "v0.17.0"
  1436. janestreet_csv < "v0.17.0"
  1437. janestreet_lru_cache < "v0.17.0"
  1438. jasmin
  1439. javalib != "2.3.3"
  1440. javascriptcore
  1441. jbuilder >= "1.0+beta20.1"
  1442. jekyll-format
  1443. jemalloc
  1444. jenga < "109.19.00" | >= "113.24.00" & != "113.33.00" & != "113.33.03"
  1445. jerboa
  1446. jext
  1447. jhupllib
  1448. jingoo >= "1.2.16"
  1449. jitsu
  1450. jitsu-libvirt
  1451. jitsu-libxl
  1452. jitsu-xapi
  1453. joolog
  1454. jose
  1455. js-build-tools >= "113.33.04"
  1456. js-lz4
  1457. js_of_ocaml >= "3.5.0"
  1458. js_of_ocaml-camlp4
  1459. js_of_ocaml-compiler >= "4.0.0"
  1460. js_of_ocaml-lwt
  1461. js_of_ocaml-ocamlbuild != "3.5.2"
  1462. js_of_ocaml-ppx >= "3.5.0"
  1463. js_of_ocaml-ppx_deriving_json >= "3.4.0"
  1464. js_of_ocaml-toplevel != "3.4.0"
  1465. js_of_ocaml-tyxml
  1466. js_of_ocaml-webgpu
  1467. js_of_ocaml-webidl
  1468. js_of_ocaml_patches < "v0.17.0"
  1469. json-data-encoding
  1470. json-data-encoding-browser
  1471. json-data-encoding-bson
  1472. json-derivers
  1473. json-predicate
  1474. json-rpc
  1475. json-static
  1476. json-wheel >= "1.0.6+safe-string"
  1477. json-wheel_jane_street_overlay
  1478. json_decoder
  1479. json_of_jsonm
  1480. jsonaf < "v0.17.0"
  1481. jsondiff
  1482. jsonm != "1.0.0"
  1483. jsonoo
  1484. jsonrpc >= "1.3.0"
  1485. jsonschema2atd
  1486. jsonxt
  1487. jsoo-react
  1488. jsoo_broadcastchannel >= "2.0.0"
  1489. jsoo_router
  1490. jsoo_storage >= "1.0.1"
  1491. jst-config < "v0.17.0"
  1492. junit < "2.0.1"
  1493. junit_alcotest < "2.0.1"
  1494. junit_ounit < "2.0.1"
  1495. jupyter >= "2.8.1"
  1496. jupyter-archimedes
  1497. jupyter-kernel
  1498. jwt
  1499. jwto
  1500. KaSim >= "4.0.0"
  1501. kafka >= "0.3"
  1502. kafka_async
  1503. kafka_lwt
  1504. kappa-agents
  1505. kappa-binaries
  1506. kappa-server
  1507. kaputt >= "1.2"
  1508. karamel
  1509. kcas >= "0.6.1"
  1510. kdl
  1511. ke
  1512. ketrew >= "1.1.1" & != "3.0.0"
  1513. key-parsers != "0.10.0"
  1514. kicadsch
  1515. kind2
  1516. kinetic-client
  1517. kittyimg
  1518. kkmarkdown
  1519. kmt
  1520. knights_tour
  1521. kqueue
  1522. krb
  1523. krb5
  1524. kremlin = "1.0.0"
  1525. kubecaml
  1526. kyotocabinet
  1527. lab
  1528. lablgl
  1529. lablgtk >= "2.18.11"
  1530. lablgtk3 >= "3.1.1"
  1531. lablgtk3-extras >= "3.0.1"
  1532. lablgtk3-goocanvas2
  1533. lablgtk3-gtkspell3 >= "3.0.beta8"
  1534. lablgtk3-rsvg2
  1535. lablgtk3-sourceview3 >= "3.1.0"
  1536. lablgtkosx
  1537. lablqml >= "0.6.2"
  1538. labltk >= "8.06.11"
  1539. labrys
  1540. lacaml
  1541. ladspa < "0.2.0" | >= "0.2.2"
  1542. lambda
  1543. lambda-runtime
  1544. lambda-term < "1.6" | >= "1.12.0"
  1545. lambda_streams
  1546. lambda_streams_async
  1547. lambda_streams_lwt
  1548. lambdapi
  1549. lambdasoup
  1550. lambdoc
  1551. lame < "0.3.4"
  1552. landmarks >= "1.3"
  1553. landmarks-ppx
  1554. lascar
  1555. lastfm = "0.3.2" | >= "0.3.4"
  1556. launchd
  1557. lazy-trie >= "1.1.0"
  1558. lbfgs >= "0.9"
  1559. lbvs_consent < "2.0.0"
  1560. ldap
  1561. ldp
  1562. ldp_curl
  1563. ldp_js
  1564. ldp_tls
  1565. leaflet
  1566. learn-ocaml < "0.12"
  1567. ledgerwallet
  1568. ledgerwallet-tezos
  1569. ledit >= "2.04"
  1570. lem
  1571. lemonade
  1572. lemonade-sqlite
  1573. lens < "1.2.0" | >= "1.2.4"
  1574. let-if
  1575. letsencrypt
  1576. letsencrypt-app
  1577. letsencrypt-dns
  1578. letsencrypt-mirage
  1579. letters
  1580. leveldb < "1.0.3" | >= "1.3.0"
  1581. levenshtein
  1582. lib_parsing
  1583. libabsolute
  1584. libbinaryen
  1585. libbpf
  1586. libdash
  1587. libevent
  1588. libres3
  1589. libssh
  1590. libsvm != "0.9.3"
  1591. libudev >= "0.2.1"
  1592. libzipperposition
  1593. lilac
  1594. lilis
  1595. line-up-words < "v0.17.0"
  1596. line_oriented
  1597. linenoise < "1.1.0" | >= "1.3.1"
  1598. linkage
  1599. links >= "0.9.3"
  1600. links-mysql
  1601. links-postgresql >= "0.7.3"
  1602. links-sqlite3
  1603. linksem
  1604. linol
  1605. linol-lwt < "0.6"
  1606. lintcstubs
  1607. lintcstubs-arity
  1608. lintcstubs-gen
  1609. lipsum
  1610. liquid_interpreter
  1611. liquid_ml
  1612. liquid_parser
  1613. liquid_std
  1614. liquid_syntax
  1615. liquidsoap >= "1.4.0" & < "2.2.0"
  1616. liquidsoap-core
  1617. liquidsoap-daemon
  1618. liquidsoap-js
  1619. liquidsoap-lang
  1620. litiom
  1621. little_logger
  1622. llama
  1623. llama-cpp-ocaml
  1624. llama_core
  1625. llama_interactive >= "0.1.0"
  1626. llama_midi
  1627. llopt
  1628. llvm
  1629. llvmgraph
  1630. lmdb >= "1.0"
  1631. lo < "0.2.0"
  1632. lockfree >= "0.3.1"
  1633. loga >= "0.0.5"
  1634. logger-p5
  1635. logical >= "0.2.0"
  1636. logs >= "0.6.2"
  1637. logs-async >= "1.3"
  1638. logs-async-reporter >= "1.3"
  1639. logs-ppx
  1640. logs-syslog
  1641. logtk >= "1.5.1"
  1642. lp
  1643. lp-glpk
  1644. lp-glpk-js
  1645. lp-gurobi
  1646. lpd >= "1.2.2"
  1647. lpi
  1648. lreplay
  1649. lru != "0.3.0-1"
  1650. lru-cache
  1651. lru_cache
  1652. lsp >= "1.3.0"
  1653. lt-code
  1654. lua-ml
  1655. lua_pattern
  1656. lucid
  1657. lun
  1658. lustre-v6 != "6.101.7"
  1659. lutils >= "1.54.1"
  1660. lutin >= "2.71.10"
  1661. luv
  1662. luv_unix
  1663. lwd
  1664. lwt >= "5.4.0"
  1665. lwt-binio
  1666. lwt-canceler
  1667. lwt-dllist
  1668. lwt-exit
  1669. lwt-parallel
  1670. lwt-pipe
  1671. lwt-pipeline
  1672. lwt-watcher
  1673. lwt-zmq
  1674. lwt_camlp4
  1675. lwt_domain < "0.3.0"
  1676. lwt_eio < "0.2"
  1677. lwt_glib
  1678. lwt_log
  1679. lwt_named_threads
  1680. lwt_ppx
  1681. lwt_ppx_let >= "5.6.0"
  1682. lwt_react
  1683. lwt_ssl >= "1.1.1"
  1684. lymp
  1685. lz4
  1686. lz4_chans >= "3.0.0"
  1687. lzo >= "0.0.2"
  1688. m_tree
  1689. macaddr
  1690. macaddr-cstruct
  1691. macaddr-sexp
  1692. macaque != "0.7.1"
  1693. macaroons < "0.1.1"
  1694. mad < "0.5.0" | >= "0.5.3"
  1695. magic
  1696. magic-mime
  1697. magic-trace
  1698. maildir
  1699. maki
  1700. malfunction != "0.3"
  1701. man_in_the_middle_debugger < "v0.17.0"
  1702. mariadb >= "1.1.5"
  1703. markdown
  1704. markup < "0.7.3" | >= "0.7.6"
  1705. mastodon-archive-viewer
  1706. matita
  1707. matplotlib
  1708. maxminddb
  1709. mbr-format
  1710. mc2
  1711. mccs >= "1.1+11"
  1712. md2mld
  1713. mdx >= "1.11.1"
  1714. mec
  1715. mecab
  1716. mechaml
  1717. mehari
  1718. mel
  1719. melange < "2.0.0" | = "3.0.0-414" | = "4.0.0-414"
  1720. melange-atdgen-codec-runtime
  1721. melange-compiler-libs
  1722. melange-fest
  1723. melange-fetch
  1724. melange-json >= "1.1.0"
  1725. melange-moment
  1726. melange-numeral
  1727. melange-react-dates
  1728. melange-recharts
  1729. melange-testing-library
  1730. melange-webapi >= "0.21.0"
  1731. meldep
  1732. melt
  1733. mem_usage
  1734. memcad
  1735. memcpy
  1736. memgraph
  1737. memgraph_kitty
  1738. memo
  1739. memprof-limits >= "0.2.0"
  1740. memtrace
  1741. memtrace-mirage
  1742. memtrace_viewer >= "v0.15.0"
  1743. menhir >= "20130911"
  1744. menhirCST
  1745. menhirLib
  1746. menhirSdk
  1747. merge-fmt
  1748. merge-queues
  1749. merge-ropes
  1750. mergeable-vector
  1751. merlin = "4.4.1~4.14preview" | = "4.5-414" | = "4.6-414" | = "4.7-414" | = "4.8-414" | = "4.9-414" | = "4.10-414" | = "4.11-414" | = "4.12-414" | = "4.13-414" | = "4.14-414" | = "4.15-414" | = "4.16-414"
  1752. merlin-acme
  1753. merlin-extend >= "0.6"
  1754. merlin-lib >= "4.6-414" & < "4.7-500" | = "4.8-414" | = "4.9-414" | = "4.10-414" | = "4.11-414" | = "4.12-414" | = "4.13-414" | = "4.14-414" | = "4.15-414" | = "4.16-414"
  1755. merlin-of-pds
  1756. mesh >= "0.8.7"
  1757. mesh-display
  1758. mesh-easymesh
  1759. mesh-graphics
  1760. mesh-triangle
  1761. message-switch
  1762. metadata
  1763. metadb
  1764. metapp >= "0.4.0"
  1765. metaquot >= "0.5.1"
  1766. metrics
  1767. metrics-influx
  1768. metrics-lwt >= "0.3.0"
  1769. metrics-mirage >= "0.3.0"
  1770. metrics-rusage
  1771. metrics-unix >= "0.3.0"
  1772. mew
  1773. mew_vi
  1774. middleware
  1775. mikmatch >= "1.0.9"
  1776. mimic
  1777. mimic-happy-eyeballs
  1778. mindstorm >= "0.6"
  1779. mindstorm-lwt
  1780. minicaml
  1781. minicli
  1782. minilight
  1783. minima-theme
  1784. minimal
  1785. minisat != "0.3"
  1786. minivpt
  1787. mirage >= "2.0.0" & < "2.7.0" | >= "3.1.1"
  1788. mirage-block
  1789. mirage-block-ccm
  1790. mirage-block-combinators
  1791. mirage-block-lwt
  1792. mirage-block-partition
  1793. mirage-block-ramdisk
  1794. mirage-block-solo5
  1795. mirage-block-unix >= "2.0.0" & != "2.7.0"
  1796. mirage-block-xen
  1797. mirage-bootvar
  1798. mirage-bootvar-solo5
  1799. mirage-bootvar-unix
  1800. mirage-bootvar-xen
  1801. mirage-btrees
  1802. mirage-channel
  1803. mirage-channel-lwt
  1804. mirage-clock
  1805. mirage-clock-freestanding
  1806. mirage-clock-lwt
  1807. mirage-clock-solo5
  1808. mirage-clock-unix
  1809. mirage-clock-xen
  1810. mirage-conduit
  1811. mirage-console != "2.1.0" & != "2.3.2"
  1812. mirage-console-lwt != "2.3.2"
  1813. mirage-console-solo5
  1814. mirage-console-unix
  1815. mirage-console-xen
  1816. mirage-console-xen-backend
  1817. mirage-console-xen-cli
  1818. mirage-console-xen-proto
  1819. mirage-crypto
  1820. mirage-crypto-ec
  1821. mirage-crypto-entropy
  1822. mirage-crypto-pk
  1823. mirage-crypto-rng
  1824. mirage-crypto-rng-async
  1825. mirage-crypto-rng-lwt
  1826. mirage-crypto-rng-mirage
  1827. mirage-device
  1828. mirage-dns
  1829. mirage-entropy
  1830. mirage-entropy-unix
  1831. mirage-flow < "1.0.3" | >= "1.2.0"
  1832. mirage-flow-combinators
  1833. mirage-flow-lwt
  1834. mirage-flow-rawlink
  1835. mirage-flow-unix != "1.4.0"
  1836. mirage-fs
  1837. mirage-fs-lwt
  1838. mirage-fs-mem
  1839. mirage-fs-unix >= "1.4.1"
  1840. mirage-git
  1841. mirage-http
  1842. mirage-http-unix
  1843. mirage-http-xen
  1844. mirage-irmin
  1845. mirage-kv
  1846. mirage-kv-lwt
  1847. mirage-kv-mem
  1848. mirage-kv-unix
  1849. mirage-logs
  1850. mirage-monitoring
  1851. mirage-nat < "1.1.0" | >= "2.0.0"
  1852. mirage-net
  1853. mirage-net-direct
  1854. mirage-net-fd
  1855. mirage-net-flow
  1856. mirage-net-lwt
  1857. mirage-net-macosx
  1858. mirage-net-socket
  1859. mirage-net-solo5 < "0.4.3" | >= "0.6.1"
  1860. mirage-net-unix >= "2.2.1"
  1861. mirage-net-xen >= "1.4.2" & < "1.6.0" | >= "1.7.0"
  1862. mirage-no-solo5
  1863. mirage-no-xen
  1864. mirage-os-shim >= "3.0.1"
  1865. mirage-profile != "0.7.0"
  1866. mirage-profile-unix >= "0.9.0"
  1867. mirage-profile-xen
  1868. mirage-protocols
  1869. mirage-protocols-lwt
  1870. mirage-qubes
  1871. mirage-qubes-ipv4
  1872. mirage-random
  1873. mirage-random-stdlib
  1874. mirage-random-test
  1875. mirage-runtime
  1876. mirage-seal
  1877. mirage-solo5 >= "0.6.2"
  1878. mirage-stack
  1879. mirage-stack-lwt
  1880. mirage-tc
  1881. mirage-tcpip-unix
  1882. mirage-tcpip-xen
  1883. mirage-time
  1884. mirage-time-lwt
  1885. mirage-time-unix
  1886. mirage-types
  1887. mirage-types-lwt
  1888. mirage-unix
  1889. mirage-vnetif
  1890. mirage-vnetif-stack
  1891. mirage-www
  1892. mirage-xen >= "2.6.0"
  1893. mirage-xen-minios
  1894. mirage-xen-posix
  1895. mirror
  1896. misuja
  1897. mixture
  1898. mjson
  1899. mkaudio
  1900. mkocaml >= "1.2"
  1901. ml2mxml
  1902. mlbdd
  1903. mlcuddidl >= "3.0.6"
  1904. mld
  1905. mlfenv
  1906. mlgmpidl >= "1.2.11"
  1907. mlmpfr
  1908. mlpost >= "0.8.2"
  1909. mlpost-lablgtk
  1910. mlt_parser < "v0.17.0"
  1911. mlx
  1912. mm >= "0.3.1"
  1913. mmap
  1914. mmdb
  1915. mmseg
  1916. mnd
  1917. mock
  1918. mock-ounit
  1919. modelica_ml >= "0.2.0"
  1920. modular-arithmetic
  1921. module-graph
  1922. molenc < "16.15.0"
  1923. monaco_jsoo
  1924. monadlib
  1925. monads < "1.4.0" | >= "2.2.0"
  1926. mongo
  1927. monocypher
  1928. monolith
  1929. monomorphic >= "1.2"
  1930. monorobot
  1931. moonpool
  1932. morbig
  1933. more-ocaml
  1934. morsmall
  1935. mosquitto
  1936. moss
  1937. mparser >= "1.2"
  1938. mparser-pcre
  1939. mparser-re
  1940. mperf
  1941. mpg123
  1942. mpi
  1943. mpp >= "0.3.2"
  1944. mpris >= "0.1.1"
  1945. mpris-clients
  1946. mqtt != "0.0.2"
  1947. mrmime
  1948. msat
  1949. msat-bin
  1950. msgpack >= "1.3.0"
  1951. msgpck
  1952. msgpck-repr
  1953. mssql
  1954. mstruct >= "1.4.0"
  1955. mtime >= "0.8.4"
  1956. mtl
  1957. mugen
  1958. mula
  1959. multibase
  1960. multicodec
  1961. multicore-bench
  1962. multicore-magic >= "1.0.1"
  1963. multicore-magic-dscheck
  1964. multihash
  1965. multipart-form-data < "0.3.0"
  1966. multipart_form
  1967. multipart_form-cohttp-lwt
  1968. multipart_form-lwt
  1969. murmur3
  1970. mustache != "2.0.0"
  1971. mustache-cli
  1972. mutaml
  1973. mutf8
  1974. mvar
  1975. mwt
  1976. mybuild
  1977. mysql >= "1.2.1"
  1978. mysql_protocol
  1979. n_ary < "v0.17.0"
  1980. naboris
  1981. nacc
  1982. named-pipe
  1983. namespaces
  1984. nanoid
  1985. nanomsg
  1986. nanosvg
  1987. nanosvg_text
  1988. nbd
  1989. nbd-tool
  1990. nbd-unix
  1991. nebula
  1992. netamqp
  1993. netchannel
  1994. netkat
  1995. netlink
  1996. netml
  1997. netsnmp < "v0.17.0"
  1998. nice_parser
  1999. ninja_utils
  2000. niru
  2001. nit
  2002. nlopt
  2003. nlopt-ocaml >= "0.5.1"
  2004. nlp
  2005. nmea
  2006. noCanren >= "0.3.0"
  2007. nocoiner
  2008. nocrypto >= "0.2.0" & != "0.5.3"
  2009. noise
  2010. non_empty_list
  2011. nonstd
  2012. nosetup
  2013. not-ocamlfind != "0.07" & < "0.09"
  2014. note
  2015. notty < "0.2.0" | >= "0.2.3"
  2016. notty_async < "v0.17.0"
  2017. np
  2018. nproc
  2019. npy >= "0.0.7"
  2020. nsq >= "0.1.1"
  2021. num >= "1.0"
  2022. numalib
  2023. numeric_string < "v0.17.0"
  2024. numerix
  2025. nunchaku >= "0.6"
  2026. nuscr >= "2.0.0"
  2027. OCADml
  2028. OCanren
  2029. OCanren-ppx
  2030. OSCADml
  2031. oasis >= "0.4.7"
  2032. oasis-mirage
  2033. oasis2debian
  2034. oasis2opam < "0.4.4" | >= "0.6.1"
  2035. obandit
  2036. obeam < "0.1.0" | >= "0.1.2"
  2037. obeanstalk
  2038. obelisk
  2039. obi
  2040. obigstore
  2041. objsize >= "0.18"
  2042. obuild >= "0.1.9"
  2043. obuilder
  2044. obuilder-spec
  2045. obus >= "1.1.8"
  2046. obytelib >= "1.6"
  2047. oc45
  2048. ocal != "0.2.0"
  2049. ocaml-base-compiler >= "4.14.2~rc1" & < "5.0.0~alpha0"
  2050. ocaml-basics != "0.4.0"
  2051. ocaml-buddy
  2052. ocaml-canvas
  2053. ocaml-compiler-libs < "v0.17.0"
  2054. ocaml-data-notation < "0.0.10"
  2055. ocaml-embed-file < "v0.17.0"
  2056. ocaml-expat
  2057. ocaml-freestanding = "0.6.7"
  2058. ocaml-http >= "0.1.6"
  2059. ocaml-in-python
  2060. ocaml-inifiles
  2061. ocaml-js-stdlib
  2062. ocaml-logicalform
  2063. ocaml-lsp-server = "1.9.2~4.14preview" | >= "1.10.6" & != "1.13.2~5.0preview" & != "1.15.0~5.0preview1" & != "1.15.0-5.0" & != "1.15.1-5.0" & != "1.18.0~5.2preview"
  2064. ocaml-lua >= "1.8"
  2065. ocaml-makefile < "6.39.2"
  2066. ocaml-manual = "4.14.0"
  2067. ocaml-markdown
  2068. ocaml-migrate-parsetree >= "2.3.0"
  2069. ocaml-migrate-parsetree-ocamlbuild >= "1.2.0"
  2070. ocaml-monadic >= "0.3.2"
  2071. ocaml-print-intf
  2072. ocaml-probes < "v0.17.0"
  2073. ocaml-protoc
  2074. ocaml-protoc-plugin
  2075. ocaml-protoc-yojson
  2076. ocaml-r >= "0.1.0"
  2077. ocaml-sat-solvers
  2078. ocaml-solo5
  2079. ocaml-solo5-cross-aarch64
  2080. ocaml-src = "4.14.2"
  2081. ocaml-syntax-shims
  2082. ocaml-system < "4.13.0" | = "4.14.2"
  2083. ocaml-systemd
  2084. ocaml-top < "1.1.0" | >= "1.1.5"
  2085. ocaml-twt
  2086. ocaml-variants >= "4.14.2~rc1+options" & < "4.14.2+trunk"
  2087. ocaml-vdom < "transition"
  2088. ocaml-version
  2089. ocaml-xdg-basedir = "0.0.3"
  2090. ocaml-xml-rpc
  2091. ocaml-zmq
  2092. ocaml_db_model
  2093. ocaml_intrinsics < "v0.17.0"
  2094. ocaml_pgsql_model
  2095. ocaml_plugin < "112.35.00" | >= "113.24.00" & != "113.33.00" & != "113.33.03"
  2096. ocamlapi
  2097. ocamlapi_async
  2098. ocamlapi_lwt_unix
  2099. ocamlapi_ppx
  2100. ocamlbrowser = "4.14.0"
  2101. ocamlbuild < "0.9.0" | >= "0.14.0"
  2102. ocamlbuild-atdgen
  2103. ocamlbuild-pkg
  2104. ocamlbuild-protoc
  2105. ocamlc-loc
  2106. ocamlclean >= "2.3"
  2107. ocamldap >= "2.3.0"
  2108. ocamldiff >= "1.1"
  2109. ocamldot >= "1.1"
  2110. ocamldsort
  2111. ocamleditor >= "1.15.2-ocaml414"
  2112. ocamlfind >= "1.9.0"
  2113. ocamlfind-lint
  2114. ocamlformat != "0.5" & < "0.9" | >= "0.20.0"
  2115. ocamlformat-lib
  2116. ocamlformat-rpc >= "0.20.0" & < "removed"
  2117. ocamlformat-rpc-lib >= "0.20.0"
  2118. ocamlfuse
  2119. ocamlgraph >= "1.8.8"
  2120. ocamlgraph_gtk
  2121. ocamlify
  2122. ocamline
  2123. ocamlmerlin-mlx
  2124. ocamlmod >= "0.0.8"
  2125. ocamlnet >= "4.1.9"
  2126. ocamlog
  2127. ocamlregextkit
  2128. ocamlrss
  2129. ocamlscript
  2130. ocamlsdl
  2131. ocamlsdl2
  2132. ocamlsdl2-image
  2133. ocamlsdl2-ttf
  2134. ocamltter < "2.0.1" | = "2.1.1" | >= "4.1.0"
  2135. ocamlviz
  2136. ocamlwc
  2137. ocamlyices
  2138. ocapic >= "3.5"
  2139. ocb
  2140. ocb-stubblr
  2141. ocephes
  2142. ocf >= "0.6.0"
  2143. oci
  2144. oclaunch
  2145. oclock
  2146. ocluster
  2147. ocluster-api
  2148. ocluster-worker
  2149. ocolor >= "1.2.2"
  2150. ocp-browser != "1.3.0"
  2151. ocp-indent = "1.5.2" | >= "1.6.1"
  2152. ocp-indent-nlfork >= "1.5.4"
  2153. ocp-index >= "1.3.3"
  2154. ocp-ocamlres != "0.3"
  2155. ocp-pack-split
  2156. ocp-pp < "1.99.19-beta"
  2157. ocp-reloc
  2158. ocp-search
  2159. ocp_reveal
  2160. ocplib-compat
  2161. ocplib-config
  2162. ocplib-endian != "0.8"
  2163. ocplib-file
  2164. ocplib-json-typed != "0.4"
  2165. ocplib-json-typed-browser
  2166. ocplib-json-typed-bson
  2167. ocplib-resto
  2168. ocplib-simplex
  2169. ocplib_stuff
  2170. ocsfml
  2171. ocsigen-i18n >= "3.5.0"
  2172. ocsigen-start
  2173. ocsigen-toolkit
  2174. ocsigenserver >= "2.12.0"
  2175. ocsipersist-pgsql >= "2.0.0"
  2176. ocsipersist-pgsql-config
  2177. octavius != "1.2.0"
  2178. octez-accuser-Proxford
  2179. octez-accuser-PsParisC
  2180. octez-accuser-PtLimaPt >= "16.0"
  2181. octez-accuser-PtMumbai
  2182. octez-accuser-PtNairob
  2183. octez-accuser-PtParisB
  2184. octez-alcotezt
  2185. octez-baker-Proxford
  2186. octez-baker-PsParisC
  2187. octez-baker-PtLimaPt >= "16.0"
  2188. octez-baker-PtMumbai
  2189. octez-baker-PtNairob
  2190. octez-baker-PtParisB
  2191. octez-bls12-381-hash
  2192. octez-bls12-381-polynomial
  2193. octez-bls12-381-signature
  2194. octez-client >= "16.0"
  2195. octez-codec >= "16.0"
  2196. octez-crawler
  2197. octez-dac-client
  2198. octez-dac-node
  2199. octez-dal-node
  2200. octez-distributed-internal
  2201. octez-distributed-lwt-internal
  2202. octez-injector
  2203. octez-internal-libs
  2204. octez-l2-libs
  2205. octez-libs
  2206. octez-mec
  2207. octez-node >= "16.0"
  2208. octez-node-config
  2209. octez-plompiler
  2210. octez-plonk
  2211. octez-polynomial
  2212. octez-proto-libs
  2213. octez-protocol-000-Ps9mPmXa-libs
  2214. octez-protocol-001-PtCJ7pwo-libs
  2215. octez-protocol-002-PsYLVpVv-libs
  2216. octez-protocol-003-PsddFKi3-libs
  2217. octez-protocol-004-Pt24m4xi-libs
  2218. octez-protocol-005-PsBabyM1-libs
  2219. octez-protocol-006-PsCARTHA-libs
  2220. octez-protocol-007-PsDELPH1-libs
  2221. octez-protocol-008-PtEdo2Zk-libs
  2222. octez-protocol-009-PsFLoren-libs
  2223. octez-protocol-010-PtGRANAD-libs
  2224. octez-protocol-011-PtHangz2-libs
  2225. octez-protocol-012-Psithaca-libs
  2226. octez-protocol-013-PtJakart-libs
  2227. octez-protocol-014-PtKathma-libs
  2228. octez-protocol-015-PtLimaPt-libs
  2229. octez-protocol-016-PtMumbai-libs
  2230. octez-protocol-017-PtNairob-libs
  2231. octez-protocol-018-Proxford-libs
  2232. octez-protocol-019-PtParisB-libs
  2233. octez-protocol-020-PsParisC-libs
  2234. octez-protocol-alpha-libs
  2235. octez-protocol-compiler >= "16.0"
  2236. octez-proxy-server >= "16.0"
  2237. octez-rpc-process
  2238. octez-shell-libs
  2239. octez-signer >= "16.0"
  2240. octez-smart-rollup-client-Proxford
  2241. octez-smart-rollup-client-PtMumbai
  2242. octez-smart-rollup-client-PtNairob
  2243. octez-smart-rollup-node
  2244. octez-smart-rollup-node-alpha
  2245. octez-smart-rollup-node-lib
  2246. octez-smart-rollup-node-Proxford
  2247. octez-smart-rollup-node-PsParisC
  2248. octez-smart-rollup-node-PtMumbai
  2249. octez-smart-rollup-node-PtNairob
  2250. octez-smart-rollup-node-PtParisB
  2251. octez-smart-rollup-wasm-benchmark-lib
  2252. octez-smart-rollup-wasm-debugger
  2253. octez-smart-rollup-wasm-debugger-lib
  2254. octez-smart-rollup-wasm-debugger-plugin
  2255. octez-tx-rollup-client-PtLimaPt >= "16.0"
  2256. octez-tx-rollup-node-PtLimaPt >= "16.0"
  2257. octez-version
  2258. ocurl >= "0.7.6" & < "0.8.0" | >= "0.9.1"
  2259. ocveralls
  2260. odate >= "0.6"
  2261. odbc
  2262. odds < "1.1"
  2263. odep
  2264. odepack >= "0.6.7"
  2265. odig < "0.0.2" | >= "0.0.4"
  2266. odisco
  2267. odnnr
  2268. odoc < "1.3.0" | >= "2.0.2"
  2269. odoc-depgraph
  2270. odoc-parser
  2271. of_json < "v0.17.0"
  2272. offheap
  2273. oframl
  2274. ofx
  2275. ogen != "0.1.2"
  2276. ogg = "0.5.2" | = "0.6.1" | >= "0.7.3"
  2277. ogre < "1.4.0" | >= "2.2.0"
  2278. ohex
  2279. oidc
  2280. ojo
  2281. ojquery
  2282. ojs
  2283. ojs-base < "0.3.0" | >= "0.5.0"
  2284. ojs_base
  2285. ojs_base_ppx
  2286. ojwidgets
  2287. olinq
  2288. ollvm
  2289. ollvm-tapir
  2290. olmi
  2291. oma
  2292. omake >= "0.10.3"
  2293. omd >= "1.3.1"
  2294. ometrics >= "0.2.0"
  2295. omg
  2296. omigrate
  2297. oml < "0.0.5" | >= "0.0.7"
  2298. omlr
  2299. omod
  2300. omtl
  2301. oneffs
  2302. oniguruma
  2303. oolc
  2304. opaca
  2305. opal
  2306. opam-0install
  2307. opam-0install-cudf
  2308. opam-bin >= "0.9.5"
  2309. opam-build
  2310. opam-build-revdeps
  2311. opam-bundle
  2312. opam-check-npm-deps
  2313. opam-ci
  2314. opam-client
  2315. opam-compiler
  2316. opam-core = "2.0.0~beta5" | >= "2.0.0~rc2"
  2317. opam-depext
  2318. opam-devel
  2319. opam-dune-lint
  2320. opam-ed
  2321. opam-file-format
  2322. opam-format
  2323. opam-graph
  2324. opam-grep >= "0.2.0"
  2325. opam-installer
  2326. opam-lib < "0.9.4" | >= "1.0.0"
  2327. opam-lock
  2328. opam-monorepo >= "0.2.3"
  2329. opam-package-upgrade < "0.2"
  2330. opam-publish
  2331. opam-query
  2332. opam-repository
  2333. opam-solver
  2334. opam-spin
  2335. opam-state
  2336. opam-sync-github-prs
  2337. opam-test
  2338. opam2web
  2339. opam_bin_lib
  2340. opamconfig
  2341. opamfind
  2342. opamfu
  2343. opass < "2.15"
  2344. opasswd >= "1.3.1"
  2345. opazl
  2346. open
  2347. open_packaging
  2348. openai
  2349. openai-gym
  2350. opencc
  2351. opencc0
  2352. opencc1
  2353. opencc1_1
  2354. openflow
  2355. openQASM >= "0.4.0"
  2356. openstellina
  2357. opentelemetry
  2358. opentelemetry-client-cohttp-lwt
  2359. opentelemetry-client-ocurl
  2360. opentelemetry-cohttp-lwt
  2361. opentelemetry-lwt
  2362. operf-macro
  2363. operf-micro >= "1.1.1"
  2364. opine
  2365. opium
  2366. opium-graphql
  2367. opium-testing
  2368. opium_kernel
  2369. oplay
  2370. oplot
  2371. oplsr
  2372. opomodoro
  2373. opsian
  2374. optal
  2375. opti
  2376. optimization1d != "0.5.1"
  2377. optiml-transport
  2378. optint
  2379. opus < "0.2.0" | >= "0.2.2"
  2380. oqamldebug
  2381. oraft
  2382. orakuda >= "1.2.0" & < "2.0.0"
  2383. orandforest
  2384. order-i3-xfce
  2385. ordering
  2386. ordinal
  2387. ordinal_abbreviation < "v0.17.0"
  2388. orec
  2389. orf
  2390. orgeat
  2391. orm >= "0.7.0"
  2392. orocksdb
  2393. orpie >= "1.6.1"
  2394. orrandomForest
  2395. orsetto >= "1.0.2"
  2396. orsvm_e1071
  2397. ortac-core
  2398. ortac-dune
  2399. ortac-qcheck-stm
  2400. ortac-runtime
  2401. ortac-runtime-qcheck-stm
  2402. orun
  2403. orxgboost
  2404. osbx >= "1.2.4"
  2405. osc >= "0.1.4"
  2406. osc-lwt
  2407. osc-unix
  2408. osdp
  2409. oseq >= "0.4.1"
  2410. osh
  2411. osm_xml
  2412. osnap
  2413. ostap
  2414. osx-acl
  2415. osx-attr
  2416. osx-cf
  2417. osx-fsevents
  2418. osx-membership
  2419. osx-mount
  2420. osx-plutil
  2421. osx-secure-transport >= "0.1.1"
  2422. osx-xattr
  2423. otetris
  2424. otf
  2425. otfm
  2426. oth
  2427. otoggl
  2428. otoml
  2429. otr >= "0.3.2"
  2430. ott >= "0.26"
  2431. otto
  2432. ounit >= "2.0.0" & < "2.2.0"
  2433. ounit-lwt < "2.2.0"
  2434. ounit2
  2435. ounit2-lwt
  2436. owee >= "0.4"
  2437. owi < "0.2"
  2438. owl >= "0.3.7" & != "0.6.0"
  2439. owl-base
  2440. owl-jupyter
  2441. owl-ode
  2442. owl-ode-base
  2443. owl-ode-odepack
  2444. owl-ode-sundials
  2445. owl-opt
  2446. owl-opt-lbfgs
  2447. owl-plplot
  2448. owl-top
  2449. owork
  2450. ox
  2451. oxylc
  2452. ozulip
  2453. p4pp
  2454. p5scm >= "0.2.0"
  2455. pa_bench < "113.00.00"
  2456. pa_comprehension
  2457. pa_monad_custom
  2458. pa_ounit < "112.35.00"
  2459. pa_ppx >= "0.09"
  2460. pa_ppx_hashcons >= "0.09"
  2461. pa_ppx_migrate >= "0.09"
  2462. pa_ppx_parsetree
  2463. pa_ppx_q_ast >= "0.09"
  2464. pa_ppx_quotation2extension
  2465. pa_ppx_regexp
  2466. pa_ppx_static
  2467. pa_ppx_string
  2468. pa_ppx_unique >= "0.09"
  2469. pa_qualified
  2470. pa_solution
  2471. pa_test < "112.24.00"
  2472. pa_where
  2473. packet
  2474. packstream
  2475. pacomb
  2476. paf
  2477. paf-cohttp
  2478. paf-le
  2479. pam < "v0.17.0"
  2480. pandoc >= "0.2.0"
  2481. pandoc-abbreviations
  2482. pandoc-replace < "0.2.1"
  2483. parany < "13.0.0" | >= "14.0.0"
  2484. pardi
  2485. pareto >= "0.3"
  2486. pari
  2487. pari-bindings
  2488. parmap >= "1.0-rc11"
  2489. parse-argv
  2490. parsexp >= "v0.9.1" & != "v0.11.0" & != "v0.14.0" & < "v0.17.0"
  2491. parsexp_io >= "v0.9.1" & < "v0.17.0"
  2492. parsley
  2493. partition_map
  2494. passage
  2495. passmaker
  2496. passmakercmd
  2497. patch
  2498. patdiff != "113.00.00" & != "113.33.03" & < "v0.17.0"
  2499. path_glob
  2500. patience_diff != "112.24.00" & != "113.33.03" & < "v0.17.0"
  2501. patoline
  2502. patricia-tree
  2503. pattern >= "0.3.0"
  2504. pb
  2505. pb-plugin
  2506. pbkdf
  2507. pbrt
  2508. pbrt_services
  2509. pbrt_yojson
  2510. pbs
  2511. pcap-format < "0.5.0" | >= "0.5.2"
  2512. pcf-format
  2513. pci >= "1.0.1"
  2514. pci-db
  2515. pcre >= "7.1.3"
  2516. pcre2
  2517. pds
  2518. pds-reachability
  2519. pecu
  2520. perf
  2521. petr4
  2522. petrol
  2523. pf-qubes
  2524. pg_query
  2525. pgocaml < "1.7" | >= "2.2" & < "3.1" | >= "4.0"
  2526. pgocaml_ppx
  2527. pgsolver
  2528. pgx
  2529. pgx_async
  2530. pgx_lwt
  2531. pgx_lwt_mirage
  2532. pgx_lwt_unix
  2533. pgx_unix
  2534. pgx_value_core
  2535. pgx_value_ptime
  2536. phantom-algebra
  2537. phashtbl
  2538. phonetic
  2539. piaf
  2540. picasso
  2541. picos
  2542. piece_rope
  2543. pilat
  2544. pipebang < "109.09.00"
  2545. piqi < "0.7.0" | >= "0.7.6"
  2546. piqilib
  2547. pixel_pusher
  2548. pkcs11
  2549. pkcs11-cli >= "1.0.1"
  2550. pkcs11-driver
  2551. pkcs11-rev >= "1.0.1"
  2552. pla >= "1.2"
  2553. planck >= "2.2.0"
  2554. planets >= "0.1.14"
  2555. plateau
  2556. plato
  2557. plebeia >= "2.0.0"
  2558. plist < "1.0.0"
  2559. plist-xml
  2560. plotkicadsch < "0.4.0" | >= "0.5.2"
  2561. plotly
  2562. plplot
  2563. podge < "0.4"
  2564. polars
  2565. polka
  2566. poll
  2567. polling_state_rpc < "v0.17.0"
  2568. polly
  2569. polyglot
  2570. pomap >= "4.1.0"
  2571. popper
  2572. portaudio = "0.2.1"
  2573. portaudio_c_bindings
  2574. portia >= "1.1"
  2575. portmidi
  2576. posix-base >= "2.0.2"
  2577. posix-clock
  2578. posix-getopt < "2.0.0"
  2579. posix-math
  2580. posix-mqueue
  2581. posix-semaphore
  2582. posix-time
  2583. posix-types
  2584. posixat >= "v0.10.0" & < "v0.17.0"
  2585. postgres_async < "v0.17.0"
  2586. postgresql
  2587. pp
  2588. pp-binary-ints
  2589. pp_loc
  2590. pprint >= "20171003"
  2591. ppx-owl-opt
  2592. ppx_accessor < "v0.17.0"
  2593. ppx_assert >= "113.24.00" & != "113.33.03" & < "v0.17.0"
  2594. ppx_ast >= "v0.11.0"
  2595. ppx_bap >= "v0.14.0"
  2596. ppx_base < "v0.17.0"
  2597. ppx_bench = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.17.0"
  2598. ppx_bin_prot >= "113.24.00" & != "113.33.00" & != "113.33.03" & != "v0.12.0" & < "v0.17.0"
  2599. ppx_bitstring = "1.1.0" | >= "1.3.3"
  2600. ppx_blob >= "0.2"
  2601. ppx_camlrack
  2602. ppx_cold < "v0.17.0"
  2603. ppx_compare = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.17.0"
  2604. ppx_compose
  2605. ppx_const >= "2.0"
  2606. ppx_conv_func = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.17.0"
  2607. ppx_core >= "v0.9.2"
  2608. ppx_counters
  2609. ppx_css < "v0.17.0"
  2610. ppx_cstruct
  2611. ppx_cstubs = "0.5.1" | >= "0.7.0"
  2612. ppx_csv_conv = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.17.0"
  2613. ppx_custom_printf = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & != "v0.12.0" & < "v0.17.0"
  2614. ppx_default
  2615. ppx_defer
  2616. ppx_demo < "v0.17.0"
  2617. ppx_derive_at_runtime < "v0.17.0"
  2618. ppx_derivers
  2619. ppx_deriving >= "5.2"
  2620. ppx_deriving_argparse
  2621. ppx_deriving_cad
  2622. ppx_deriving_cmdliner >= "0.5.1"
  2623. ppx_deriving_crowbar
  2624. ppx_deriving_encoding
  2625. ppx_deriving_hardcaml
  2626. ppx_deriving_jsoo
  2627. ppx_deriving_madcast
  2628. ppx_deriving_morphism != "0.4"
  2629. ppx_deriving_popper
  2630. ppx_deriving_protobuf = "2.4" | >= "3.0.0"
  2631. ppx_deriving_protocol
  2632. ppx_deriving_qcheck >= "0.2.0"
  2633. ppx_deriving_rpc >= "6.1.0"
  2634. ppx_deriving_scad
  2635. ppx_deriving_variant_string
  2636. ppx_deriving_yaml
  2637. ppx_deriving_yojson < "2.0" | >= "3.5.3"
  2638. ppx_disable_unused_warnings < "v0.17.0"
  2639. ppx_distr_guards < "0.3"
  2640. ppx_dotbracket
  2641. ppx_dream_eml
  2642. ppx_driver = "113.24.00" | >= "113.33.00+4.03" & < "113.33.03" | >= "v0.9.2"
  2643. ppx_enumerate = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.17.0"
  2644. ppx_expect != "113.33.00" & != "113.33.01" & != "113.33.03" & < "v0.17.0"
  2645. ppx_factory != "0.1.0"
  2646. ppx_fail = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0"
  2647. ppx_fields_conv = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.17.0"
  2648. ppx_fixed_literal < "v0.17.0"
  2649. ppx_fun < "0.0.9"
  2650. ppx_gen_rec
  2651. ppx_getenv >= "2.0"
  2652. ppx_globalize < "v0.17.0"
  2653. ppx_graphql
  2654. ppx_hardcaml < "v0.17.0"
  2655. ppx_hash < "v0.17.0"
  2656. ppx_here >= "113.24.00" & != "113.33.03" & < "v0.17.0"
  2657. ppx_ignore_instrumentation < "v0.17.0"
  2658. ppx_import >= "1.7.1" & != "1.9.0"
  2659. ppx_inline_alcotest
  2660. ppx_inline_test = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.17.0"
  2661. ppx_integer
  2662. ppx_interact
  2663. ppx_irmin < "2.4.0" | >= "3.0.0"
  2664. ppx_jane != "113.33.03" & < "v0.17.0"
  2665. ppx_js_style != "v0.14.0" & < "v0.17.0"
  2666. ppx_jsobject_conv >= "0.2.1" & < "0.6.0" | >= "0.9.0"
  2667. ppx_jsonaf_conv < "v0.17.0"
  2668. ppx_let != "113.33.00" & != "113.33.03" & < "v0.17.0"
  2669. ppx_log < "v0.17.0"
  2670. ppx_lun
  2671. ppx_matches
  2672. ppx_meta_conv >= "4.0.0" & < "4.1.0"
  2673. ppx_metaquot
  2674. ppx_minidebug
  2675. ppx_module_timer < "v0.17.0"
  2676. ppx_monad >= "0.2.0"
  2677. ppx_monadic >= "1.0.4"
  2678. ppx_monoid != "0.2"
  2679. ppx_mysql
  2680. ppx_mysql_identity
  2681. ppx_nanocaml
  2682. ppx_netblob >= "1.1"
  2683. ppx_optcomp = "113.24.00" | = "113.33.01+4.03" | >= "v0.9.0" & < "v0.17.0"
  2684. ppx_optint
  2685. ppx_optional < "v0.17.0"
  2686. ppx_orakuda = "3.0.1" | = "3.1.0" | >= "3.3.0"
  2687. ppx_overload >= "1.4"
  2688. ppx_parser
  2689. ppx_partial
  2690. ppx_pattern_bind < "v0.17.0"
  2691. ppx_pipebang = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.17.0"
  2692. ppx_poly_record >= "1.1.1"
  2693. ppx_protocol_conv
  2694. ppx_protocol_conv_json
  2695. ppx_protocol_conv_jsonm
  2696. ppx_protocol_conv_msgpack
  2697. ppx_protocol_conv_xml_light
  2698. ppx_protocol_conv_xmlm
  2699. ppx_protocol_conv_yaml
  2700. ppx_pyformat
  2701. ppx_python < "v0.17.0"
  2702. ppx_rapper
  2703. ppx_rapper_async
  2704. ppx_rapper_lwt
  2705. ppx_regexp >= "0.3.0"
  2706. ppx_seq
  2707. ppx_sexp_conv >= "113.24.00" & != "113.33.03" & < "v0.17.0"
  2708. ppx_sexp_message != "113.33.00" & != "113.33.03" & < "v0.17.0"
  2709. ppx_sexp_value = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.17.0"
  2710. ppx_sqlexpr
  2711. ppx_stable < "v0.17.0"
  2712. ppx_stable_witness < "v0.17.0"
  2713. ppx_string < "v0.17.0"
  2714. ppx_string_interpolation
  2715. ppx_system
  2716. ppx_test >= "1.4.0"
  2717. ppx_there
  2718. ppx_tools >= "6.5"
  2719. ppx_tools_versioned >= "5.2.2"
  2720. ppx_trace
  2721. ppx_traverse
  2722. ppx_traverse_builtins
  2723. ppx_ts
  2724. ppx_tydi < "v0.17.0"
  2725. ppx_type_conv = "113.24.00" | >= "113.33.00+4.03" & != "113.33.03"
  2726. ppx_type_directed_value
  2727. ppx_typed_fields < "v0.17.0"
  2728. ppx_typerep_conv = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.17.0"
  2729. ppx_tyre
  2730. ppx_units
  2731. ppx_update
  2732. ppx_variants_conv = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.0" & < "v0.17.0"
  2733. ppx_wideopen
  2734. ppx_xml_conv >= "113.24.00" & != "113.33.03" & < "v0.17.0"
  2735. ppx_yojson
  2736. ppx_yojson_conv < "v0.17.0"
  2737. ppx_yojson_conv_lib < "v0.17.0"
  2738. ppxfind
  2739. ppxlib >= "0.12.0" & < "0.14.0" | = "0.24.0" | >= "0.25.0"
  2740. ppxx >= "2.5.0"
  2741. pratter
  2742. prbnmcn-basic-structures
  2743. prbnmcn-cgrph
  2744. prbnmcn-clustering
  2745. prbnmcn-gnuplot
  2746. prbnmcn-linalg
  2747. prbnmcn-mcts
  2748. prbnmcn-proptest
  2749. prbnmcn-stats
  2750. prbnmcn-ucb1 >= "0.0.2"
  2751. preface
  2752. prettiest
  2753. pretty_expressive
  2754. prettym
  2755. primes
  2756. pringo
  2757. printbox
  2758. printbox-text < "0.8"
  2759. prob-cache
  2760. proc-smaps
  2761. process
  2762. process_limits
  2763. processor
  2764. producer
  2765. prof_spacetime
  2766. profiler-plugin
  2767. profiling
  2768. profunctor < "v0.17.0"
  2769. progress
  2770. proj4 >= "0.9.2"
  2771. prom
  2772. promela
  2773. prometheus
  2774. prometheus-app
  2775. promise
  2776. promise_jsoo
  2777. promise_jsoo_lwt
  2778. prooftree
  2779. protobuf
  2780. protocell
  2781. protocol-9p
  2782. protocol-9p-tool
  2783. protocol-9p-unix
  2784. protocol_version_header < "v0.17.0"
  2785. proverif >= "1.97pl3"
  2786. prr
  2787. psmt2-frontend
  2788. psq
  2789. psyche
  2790. ptime >= "0.8.1"
  2791. ptmap < "2.0.1" | >= "2.0.5"
  2792. ptset >= "1.0.1"
  2793. publish
  2794. pulseaudio < "0.1.4"
  2795. pumping
  2796. pure-splitmix < "0.3"
  2797. pvec
  2798. pvem
  2799. pvem_lwt_unix
  2800. pxp != "1.2.8"
  2801. py
  2802. pyast
  2803. pyml < "20171117" | >= "20200518"
  2804. pyml_bindgen
  2805. pythonlib != "v0.15.0" & < "v0.16.0"
  2806. qbf
  2807. qcheck >= "0.3" & < "0.5" | >= "0.5.2"
  2808. qcheck-alcotest
  2809. qcheck-core
  2810. qcheck-lin >= "0.2"
  2811. qcheck-multicoretests-util >= "0.2"
  2812. qcheck-ounit
  2813. qcheck-stm >= "0.2"
  2814. qcow < "0.8.1" | >= "0.10.0"
  2815. qcow-format
  2816. qcow-tool
  2817. qcstm
  2818. qfs >= "0.12"
  2819. qinap
  2820. qiskit
  2821. qmp
  2822. qocamlbrowser = "0.2.11"
  2823. qrc
  2824. qrencode >= "0.2"
  2825. qtest >= "2.7"
  2826. queenshead
  2827. quest
  2828. quests
  2829. quick_print
  2830. quickcheck != "1.0.0"
  2831. r2pipe
  2832. radamsa
  2833. radare2 >= "0.0.2"
  2834. randii
  2835. random
  2836. randomconv
  2837. range
  2838. ranger >= "0.1.0"
  2839. rangeSet
  2840. rashell
  2841. rawlink >= "0.6"
  2842. rawlink-lwt
  2843. raygun4ocaml
  2844. rdbg >= "1.175"
  2845. rdf >= "0.5" & < "0.7.0" | = "0.11.0"
  2846. rdr < "2.0.1"
  2847. re >= "1.3.0"
  2848. re2 < "112.35.00" | = "113.24.00" | = "113.33.00+4.03" | >= "v0.9.1" & < "v0.17.0"
  2849. re2_stable
  2850. re_parser < "v0.17.0"
  2851. rea
  2852. react = "1.0.0" | >= "1.2.1"
  2853. reactiveData
  2854. reactjs-jsx-ppx
  2855. readline
  2856. reanalyze >= "2.23.0"
  2857. reason >= "3.8.0"
  2858. reason-react != "0.13.0"
  2859. reason-react-ppx < "0.13.0" | >= "0.14.1"
  2860. reason-standard
  2861. receive-mail
  2862. received
  2863. record_builder < "v0.17.0"
  2864. records != "0.6.0"
  2865. redirect >= "0.1.1"
  2866. redis >= "0.3.6"
  2867. redis-async < "v0.17.0"
  2868. redis-lwt >= "0.3.6"
  2869. redis-sync >= "0.3.6"
  2870. reed-solomon-erasure
  2871. reedsolomon
  2872. refl >= "0.3.0"
  2873. regenerate
  2874. regex_parser_intf < "v0.17.0"
  2875. regular >= "1.2.0" & < "1.4.0" | >= "2.2.0"
  2876. remu_ts
  2877. reparse
  2878. reparse-lwt
  2879. reparse-lwt-unix
  2880. reparse-unix
  2881. repr
  2882. res >= "4.0.7"
  2883. res_tailwindcss
  2884. rescript-syntax
  2885. reshowcase
  2886. resource-pooling
  2887. resource_cache < "v0.17.0"
  2888. resp
  2889. resp-client
  2890. resp-mirage
  2891. resp-server
  2892. resp-unix
  2893. resto
  2894. resto-acl
  2895. resto-cohttp
  2896. resto-cohttp-client
  2897. resto-cohttp-self-serving-client
  2898. resto-cohttp-server
  2899. resto-directory
  2900. resto-json
  2901. result >= "1.5"
  2902. revops
  2903. rfc1951
  2904. rfc6287 != "1.0.2"
  2905. rfc7748
  2906. rfsm < "2.0"
  2907. rhythm
  2908. riak
  2909. riak-pb
  2910. riakc
  2911. riakc_ppx != "3.1.2"
  2912. ringo
  2913. ringo-lwt
  2914. river
  2915. rlp
  2916. rml >= "1.09.00" & != "1.09.04"
  2917. rmlbuild >= "0.14.0-00"
  2918. rock
  2919. root1d != "0.3"
  2920. rope >= "0.6" & < "0.6.3"
  2921. rosa
  2922. rosetta
  2923. routes
  2924. rpc < "1.3.0" | >= "5.9.0"
  2925. rpc_parallel >= "113.24.00" & != "113.33.03" & < "v0.17.0"
  2926. rpclib != "6.0.0"
  2927. rpclib-async != "6.0.0"
  2928. rpclib-html
  2929. rpclib-js
  2930. rpclib-lwt != "6.0.0"
  2931. rresult >= "0.4.0"
  2932. rsdd
  2933. rss
  2934. rtop >= "3.8.0"
  2935. rtree
  2936. rubytt
  2937. rungen
  2938. Snowflake
  2939. SourceCode_ASCII
  2940. SZXX < "4.0.0"
  2941. safa
  2942. safemoney
  2943. safepass >= "2.0"
  2944. sail < "0.15"
  2945. salsa20
  2946. salsa20-core
  2947. samplerate < "0.1.5"
  2948. sanddb
  2949. sarek >= "20210823"
  2950. sarif
  2951. satex
  2952. satML-plugin
  2953. sattools
  2954. saturn
  2955. saturn_lockfree
  2956. satyrographos
  2957. sawja != "1.5.2"
  2958. scad_ml
  2959. scfg
  2960. scgi
  2961. schroedinger
  2962. scid
  2963. scipy
  2964. scrypt
  2965. scrypt-kdf
  2966. search
  2967. searchTree
  2968. secp256k1
  2969. secp256k1-internal
  2970. sedlex >= "1.99.4"
  2971. sek
  2972. sel
  2973. selective
  2974. semantic_version < "v0.17.0"
  2975. semver
  2976. semver2
  2977. sendmail
  2978. sendmail-lwt
  2979. sendmsg
  2980. sentry
  2981. seq >= "0.2.2"
  2982. seqes
  2983. sequence < "0.3"
  2984. sequencer_table < "v0.17.0"
  2985. serde < "0.0.2"
  2986. serde_debug
  2987. serde_derive < "0.0.2"
  2988. serde_json < "0.0.2"
  2989. serde_sexpr
  2990. serde_xml
  2991. serial
  2992. session
  2993. session-cohttp
  2994. session-cohttp-async
  2995. session-cohttp-lwt
  2996. session-cookie
  2997. session-cookie-async
  2998. session-cookie-lwt
  2999. session-postgresql
  3000. session-postgresql-async
  3001. session-postgresql-lwt
  3002. session-redis-lwt
  3003. session-webmachine
  3004. sessions
  3005. setcore
  3006. setr
  3007. sexp < "v0.17.0"
  3008. sexp_decode
  3009. sexp_diff < "v0.17.0"
  3010. sexp_diff_kernel
  3011. sexp_grammar < "v0.17.0"
  3012. sexp_macro < "v0.17.0"
  3013. sexp_pretty < "v0.17.0"
  3014. sexp_select < "v0.17.0"
  3015. sexp_string_quickcheck < "v0.17.0"
  3016. sexplib >= "v0.9.3" & < "v0.17.0"
  3017. sexplib0
  3018. sfml >= "0.09.2"
  3019. sgf
  3020. sha >= "1.10"
  3021. shades
  3022. shapefile
  3023. shared-block-ring < "2.3.0" | >= "3.0.0"
  3024. shared-memory-ring < "1.2.0" | >= "3.0.0"
  3025. shared-memory-ring-lwt
  3026. shared-secret
  3027. shcaml >= "0.2.1"
  3028. shell < "v0.17.0"
  3029. sherlodoc
  3030. shexp < "v0.11.0" | >= "v0.12.0" & < "v0.17.0"
  3031. shine
  3032. shuttle
  3033. shuttle_http < "0.8.1" | >= "0.10.0" & < "0.12.0"
  3034. shuttle_ssl
  3035. sibylfs
  3036. sid
  3037. sifun
  3038. signal
  3039. sihl
  3040. sihl-cache
  3041. sihl-contract
  3042. sihl-core
  3043. sihl-email
  3044. sihl-facade
  3045. sihl-persistence
  3046. sihl-queue
  3047. sihl-session
  3048. sihl-storage
  3049. sihl-token
  3050. sihl-type
  3051. sihl-user
  3052. sihl-web
  3053. sill
  3054. simlog
  3055. simple-diff
  3056. simple63
  3057. simple_pam
  3058. sitemap
  3059. sklearn
  3060. slack-backup